Guru do Excel + Power BI

Sua dose diária de Power BI e Excel

Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
Por Dunguinha
Posts
#72972
Olá para todos.
Na planilha em anexo preciso calcular a média conforme for preenchendo os meses.
A coluna "B" possui fórmula.
Você não está autorizado a ver ou baixar esse anexo.
Por osvaldomp
#72973
Em B2 e arraste para baixo ~~~> =SE(OU(D2="";E2="");"";D2+E2)

=MÉDIA(B2:B13)
Dunguinha agradeceu por isso
Por osvaldomp
#72976
Em B3 ~~~> =1*(A3>100%)

"Mostrar excedente de 100, mas se coluna"B" menor que 100 repetir coluna "B""
Considerei que você escreveu coluna "B", porém você quis dizer coluna "A".
Então em G3 ~~~> =A3-1*(A3>100%)
Dunguinha agradeceu por isso
Por osvaldomp
#72982
Dunguinha escreveu: 19 Fev 2023 às 00:11 Pintou outra necessidade...
Pois não, Chefe. :ugeek:
=1*(A3>100%)+A3*(A3<100%)

=(A3-1*(A3>100%))*(A3>100%)
Dunguinha agradeceu por isso

Connect casually with like-minded individuals on t[…]

Unlock a world of casual fun and excitement with t[…]

Connect casually with like-minded individuals on t[…]

Fiz o uso dessa macro por muito tempo, mas agora e[…]

Fórmula Soma com Condições

Salve, Jorge. A função SOMARPRODUTO[…]

Basicamente, preciso selecionar todo o campo at&[…]

Make dating stress-free and enjoyable with the bes[…]

Connect casually with like-minded individuals on t[…]