Guru do Excel + Power BI

Sua dose diária de Power BI e Excel

Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
  • Avatar do usuário
#72369
Olá

Caso simples hoje

Estou fazendo uma extração de dados de uma célula, e com o código que extrai fiz um procv , mas está dando erro, e só funciona se eu transformar em numero a extração
=EXT.TEXTO(B60;C60+1;D60-C60-1)

=PROCV(E60;[Teste.xlsx]Banco!$B:$C;2;0)
Imagem

Grato
Formatar dezena ou unidade

Osvaldomp, grato pela resposta

olá amigos do grupo preciso da ajuda voc&ec[…]

GENECI , Boa tarde. Obrigado pelo feedback. Fic[…]

Ajudou sim! Obrigado!

Selecionar linhas

Muito obrigado Osvaldo, era isso mesmo que precisa[…]

Boa tarde, Pessoal! Gostaria de uma medida, para […]

olá amigos do grupo preciso da ajuda voc&ec[…]

dfgrty