Guru do Excel + Power BI

Sua dose diária de Power BI e Excel

Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
  • Avatar do usuário
#72377
Olá, pessoal

Preciso de ajuda para saber qual é a fórmula necessária na célula C12 para que ao alterarmos manualmente os parâmetros das células C9 (Parâmetro 1), C10 (Parâmetro 2) e C11 (Parâmetro 3), a fórmula da célula C12 veja a tabela C2:O7 e calcule o resultado, conforme exemplo em anexo.
desafio excel.xlsx
Muito obrigado,
Albert
Você não está autorizado a ver ou baixar esse anexo.
#72378
Olá, @asampaio.

Cole uma cópia da fórmula abaixo em E12, depois copie de E12 e cole em E19 e em E24.
Código: Selecionar todos
=SOMARPRODUTO((D$2:O$2=C9)*(D$3:O$3=C10)*(C$4:C$7=C11)*D$4:O$7)
asampaio agradeceu por isso
#72481
Bom dia!!!

Eu tenho uma outra proposta para solução do desafio. eu usei a função índice aninhada com a função corresp, a fórmula ficou assim:

=ÍNDICE($D$4:$O$7;CORRESP($C$11;$C$4:$C$7;0);CORRESP($C$9&$C$10;$D$2:$O$2&$D$3:$O$3;0))

Anexo o arquivo para comprender o seu uso.
Você não está autorizado a ver ou baixar esse anexo.

https://i.imgur.com/SDRkGNP.jpg

Boa tarde, pessoal. Com o auxílio de um v&[…]

Private Sub Worksheet_Change(ByVal Target As Rang[…]

https://datebest.net - visit website and win smart[…]

Não sei se entendi, mas tente mudar: De: #[…]

Tente: Valores = CALCULATE ( SUM ( Tabela[VALOR][…]

https://t.me/pump_upp - best crypto pumps on teleg[…]

Boa tarde! Foxtri Os códigos não fu[…]