Este fórum está sendo desativado

Depois de 9 anos, este fórum será desativado. Mas calma.... estamos migrando para uma comunidade no DISCORD. Junte-se a nós.

ENTRAR PARA DISCORD

Pesquisa resultou em 1309 ocorrências

 Voltar para a pesquisa avançada

Re: Cálculo de média

 por Estevaoba ¦  11 Jan 2024 às 14:48 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Cálculo de média ¦  Respostas: 6 ¦  Exibições: 483

Boa tarde.

Experimente em C6 e arraste para a direita:

=MÉDIASES(saldosiII[[SALdo I]:[SALdo I]];saldosiII[[Ano]:[Ano]];$C$2;saldosiII[[Data]:[Data]];"<="&FIMMÊS(DATA($C$2;MÊS(1&C3);1);0))

Good luck!

Re: RESGATAR O VALOR NUMÉRICO

 por Estevaoba ¦  19 Dez 2023 às 15:09 ¦  Fórum: Fórmulas e Funções ¦  Tópico: RESGATAR O VALOR NUMÉRICO ¦  Respostas: 3 ¦  Exibições: 507

Boa tarde.

Para obter o resultado em formato de texto, use esta:
=EXT.TEXTO(A1;LOCALIZAR("R$";A1)+3;100)

Para que o resultado seja um número, use esta e aplique o formato contábil.
=VALOR(EXT.TEXTO(A1;LOCALIZAR("R$";A1)+3;100))

Good luck!

Re: Contar quantos dias específicos da semana há no mês?

 por Estevaoba ¦  08 Dez 2023 às 12:02 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Contar quantos dias específicos da semana há no mês? ¦  Respostas: 4 ¦  Exibições: 779

Bom dia.

Para terça-feira, mude a sequência do argumento final para "1011111"

No caso, o primeiro número refere-se à segunda-feira, ou seja, são os dias da semana iniciando pela segunda-feira.

Ab.

Re: Contar quantos dias específicos da semana há no mês?

 por Estevaoba ¦  07 Dez 2023 às 18:22 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Contar quantos dias específicos da semana há no mês? ¦  Respostas: 4 ¦  Exibições: 779

Tente esta:

=DIATRABALHOTOTAL.INTL(A1;FIMMÊS(A1;0);"1111110")

Good luck!

Re: Calculo da pontuação e classificação de um campeonato de Voleibol

 por Estevaoba ¦  07 Dez 2023 às 14:40 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Calculo da pontuação e classificação de um campeonato de Voleibol ¦  Respostas: 18 ¦  Exibições: 2882

Muito bom.

Obrigado por compartilhar.

Ab.

Re: Calculo da pontuação e classificação de um campeonato de Voleibol

 por Estevaoba ¦  06 Dez 2023 às 21:22 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Calculo da pontuação e classificação de um campeonato de Voleibol ¦  Respostas: 18 ¦  Exibições: 2882

Boa noite.

Eu me referi a empate na ordenação mesmo.

Para a contagem somente de partidas realizadas, use esta outra fórmula em B2 da aba Calculo:
=CONT.SES(SÉRIE_AVP!$D$4:$E$24;A2;SÉRIE_AVP!$I$4:$J$24;">0")

Ab.

Boa noite.

Uma opção não volátil:
=SEERRO(ÍNDICE(PLAN1!$A$1:$I$1;AGREGAR(15;6;COL($A$1:$I$1)/(PLAN1!$A$2:$I$26=A2);1));"Não encontrado")

Good luck!

Re: Calculo da pontuação e classificação de um campeonato de Voleibol

 por Estevaoba ¦  06 Dez 2023 às 19:36 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Calculo da pontuação e classificação de um campeonato de Voleibol ¦  Respostas: 18 ¦  Exibições: 2882

Boa noite.

O que fiz não contempla as possibilidades de empate, mas é um começo para você elaborar e talvez chegar lá.

Good luck!

Re: Linha com cor diferente

 por Estevaoba ¦  04 Dez 2023 às 11:55 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Linha com cor diferente ¦  Respostas: 3 ¦  Exibições: 1036

A formatação que fiz se aplica somente à ultima linha.
Se você precisa aplicar em outra linha, creio que é possível por meio de VBA.

Re: Linha com cor diferente

 por Estevaoba ¦  01 Dez 2023 às 20:08 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Linha com cor diferente ¦  Respostas: 3 ¦  Exibições: 1036

Boa noite. Selecione o intervalo a formatar, por exemplo, =$A$5:$M$100; Clique em Formatação Condicional, Nova Regra; Clique em Usar uma fórmula para determinar quais células devem ser formatadas; Cole a fórmula abaixo na caixa Formatar valores em que esta fórmula é verdadeira =$A5=MÁXIMO($A:$A) Cli...

Re: Copiar valores de colunas em linhas com critério

 por Estevaoba ¦  27 Nov 2023 às 11:38 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Copiar valores de colunas em linhas com critério ¦  Respostas: 3 ¦  Exibições: 821

Bom dia.

Primeiro delete os dados que você inseriu manualmente.
Em seguida, cole esta fórmula em B2 e copie para baixo:
=TRANSPOR(FILTRO(Planilha1!$B$3:$B$3540;(Planilha1!$A$3:$A$3540=$A2)*(Planilha1!$C$3:$C$3540<0)))

Funções disponíveis no Excel 365 ou posterior.

Good luck!

Re: Somar produto dando erro

 por Estevaoba ¦  24 Nov 2023 às 10:00 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Somar produto dando erro ¦  Respostas: 4 ¦  Exibições: 582

Bom dia.
Que bom que deu certo.

Sobre os outros vencimentos, não vejo outra maneira a não ser criar uma SOMARPRODUTO para cada coluna de vencimento.

Ab.

Re: Procurar valor

 por Estevaoba ¦  21 Nov 2023 às 21:30 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Procurar valor ¦  Respostas: 4 ¦  Exibições: 756

O erro na tabela é porque você fez busca a toda coluna no primeiro argumento da PROCX. Experimente mudar para buscar por linha, como na fórmula abaixo. =PROCX([@Empresa]&[@[DATA PREVISAO]];exe[Empresa]&exe[DATA EXE];exe[VALOR];;1) O último argumento da PROCX é o modo de correspondência. Por ...

Re: Somar produto dando erro

 por Estevaoba ¦  18 Nov 2023 às 19:22 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Somar produto dando erro ¦  Respostas: 4 ¦  Exibições: 582

Boa tarde. As funções ANO e MÊS resultam em erro quando o intervalo contém células em branco. Tente desta forma em C9 e copiar para a direita: =SOMARPRODUTO(Tab_Controle[[Com.1]:[Com.1]];--(TEXTO(Tab_Controle[[Venc1]:[Venc1]];"mm/aaaa")=TEXTO(DATA($C$4;C$5;1);"mm/aaaa"))) Good lu...

Re: Procurar valor

 por Estevaoba ¦  15 Nov 2023 às 14:03 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Procurar valor ¦  Respostas: 4 ¦  Exibições: 756

Boa tarde. Como o Mestre Oswaldo comentou, o ideal seria você postar um exemplo de sua planilha para podermos testar possíveis soluções. Dito isso, a sintaxe para a PROCX com mais de um critério seria algo como segue: =PROCX(TABELA1[@EMPRESA]&TABELA1[@DATA PREVISAO];TABELA2[EMPRESA]&TABELA2[...

Re: Retorno de dado

 por Estevaoba ¦  26 Out 2023 às 12:34 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Retorno de dado ¦  Respostas: 2 ¦  Exibições: 3134

Bom dia. Não entendi por que você usou a fórmula como matricial. Com isso ela preencheu todo o intervalo só com a informação da célula A2. Exclua a fórmula de toda a coluna e cole somente na célula B2. Depois arraste para baixo. Outra coisa. Por que você usa A2:A2 em vez de somente A2 na função INDI...

Re: médiases com um range no critério

 por Estevaoba ¦  10 Out 2023 às 12:36 ¦  Fórum: Fórmulas e Funções ¦  Tópico: médiases com um range no critério ¦  Respostas: 2 ¦  Exibições: 575

alguns valores errados (da AA2 até AA121), eu precisaria que a média desconsiderasse estes valores errados e trouxesse um resultado próximo da célula J4. Boa tarde. Quais seriam os critérios para desconsiderar tais valores? Você pode usar a função MÉDIASES, como na fórmula abaixo, por exemplo: =MÉD...

Re: FORMULA QUE TRAVESSE CONTAGIRO

 por Estevaoba ¦  30 Set 2023 às 19:40 ¦  Fórum: Fórmulas e Funções ¦  Tópico: FORMULA QUE TRAVESSE CONTAGIRO ¦  Respostas: 2 ¦  Exibições: 535

Tente em F4:

=SE($E4="";"";$E4-SE(G4="";HOJE();G4))

Good luck!

Re: Formatação condicional para sequências numéricas horizontal

 por Estevaoba ¦  17 Set 2023 às 19:24 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Formatação condicional para sequências numéricas horizontal ¦  Respostas: 2 ¦  Exibições: 376

Boa noite.

Experimente:

=OU(B1=A1+1;SEERRO(DESLOC(A1;0;-1)=A1-1;""))

Good luck!

Re: Fórmula de Ranking / Score a partir do número 1

 por Estevaoba ¦  12 Set 2023 às 22:02 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Fórmula de Ranking / Score a partir do número 1 ¦  Respostas: 4 ¦  Exibições: 759

Boa noite. Fórmula matricial. Dependendo da sua versão de Excel, talvez precise confirmar com Ctrl+Shift+Enter ao invés de apenas Enter: =SE(Tabela1[@[Margem de Segurança]]>=0,25;SOMA(SE(FREQÜÊNCIA(SE(Tabela1[Margem de Segurança]>=0,25;SE(Tabela1[Margem de Segurança]<Tabela1[@[Margem de Segurança]];...

  • 1
  • 2
  • 3
  • 4
  • 5
  • 66
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]

Estamos migrando para uma comunidade no Discord