Guru do Excel + Power BI

Sua dose diária de Power BI e Excel

Pesquisa resultou em 3971 ocorrências

 Voltar para a pesquisa avançada

Re: Procurar valor na linha de cima

 por FelipeMGarcia ¦  18 Jan 2023 às 17:23 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Procurar valor na linha de cima ¦  Respostas: 2 ¦  Exibições: 185

=PROCX(A7;$B$3:$H$3;$B$2:$H$2;;0) / =ÍNDICE($B$2:$H$2;CORRESP(A7;$B$3:$H$3;0)) / =DESLOC($B$1;1;CORRESP($A$7;$B$3:$H$3;0)-1)

Re: função para controle de estoque por lote

 por FelipeMGarcia ¦  19 Mai 2022 às 11:18 ¦  Fórum: Fórmulas e Funções ¦  Tópico: função para controle de estoque por lote ¦  Respostas: 1 ¦  Exibições: 91

Amigo,

Veja se o que fiz lhe ajuda.

Abraços

Re: CONTROLE DE PRAZO - AJUDA

 por FelipeMGarcia ¦  19 Mai 2022 às 11:13 ¦  Fórum: Fórmulas e Funções ¦  Tópico: CONTROLE DE PRAZO - AJUDA ¦  Respostas: 1 ¦  Exibições: 91

Amigo, sempre quando tiver dúvida anexe um modelo do seu arquivo que fica mais fácil de ajudar.

Abraços,

Retoma de valor com 3 condições

 por FelipeMGarcia ¦  22 Jun 2020 às 12:01 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Retoma de valor com 3 condições ¦  Respostas: 4 ¦  Exibições: 863

=SE(E($N3="sim";$O3="sim"); SOMARPRODUTO(Artigos!$G$3:$G$20*(Artigos!$C$3:$C$20=CONTABILIDADE!$L3));SE(E($N3="não";$O3="sim"); SOMARPRODUTO(Artigos!$F$3:$F$20*(Artigos!$C$3:$C$20=CONTABILIDADE!$L3));SE(E($N3="sim";$O3="não");SOMARPRODUTO(Ar...

Retoma de valor com 3 condições

 por FelipeMGarcia ¦  22 Jun 2020 às 11:47 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Retoma de valor com 3 condições ¦  Respostas: 4 ¦  Exibições: 863

Diana,
Não entendi muito bem a lógica de qual coluna pegar de acordo com a sua explicação.

Você poderia tentar explicar de novo?

Obrigado

Sugestão para reformular planilha de Escala de Serviço.

 por FelipeMGarcia ¦  19 Jun 2020 às 08:16 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Sugestão para reformular planilha de Escala de Serviço. ¦  Respostas: 7 ¦  Exibições: 975

Kleidson,

Eu colocaria essas opções também:

Formatação condicional para destacar as legendas para facilitar a visualização
Lista suspensa de alunos
Destacar os fins de semana

Abs

Re: Pegar último valor de cada mês

 por FelipeMGarcia ¦  19 Mar 2020 às 16:43 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Pegar último valor de cada mês ¦  Respostas: 7 ¦  Exibições: 2219

Amigo,

Veja se o que fiz lhe ajuda, caso queira agradecer, clique na mãozinha.

Abs

Re: Localizar NOMES

 por FelipeMGarcia ¦  16 Mar 2020 às 09:29 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Localizar NOMES ¦  Respostas: 3 ¦  Exibições: 1122

Amigo,

Veja se o que fiz lhe ajuda, caso queira agradecer, clique na mãozinha.

Abs

Re: Fórmula com erro #VALOR

 por FelipeMGarcia ¦  11 Mar 2020 às 08:01 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Fórmula com erro #VALOR ¦  Respostas: 2 ¦  Exibições: 890

Sandro,

Veja se o que fiz lhe ajuda, caso queira agradecer, clique na mãozinha.

Abs

Re: Fórmula para puxar valores com referencia em três condiç

 por FelipeMGarcia ¦  10 Mar 2020 às 13:40 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Fórmula para puxar valores com referencia em três condições ¦  Respostas: 2 ¦  Exibições: 934

Amigo,

Veja se o que fiz lhe ajuda, caso queira agradecer, clique na mãozinha.

Abs

Re: Formula de contar valor e numero na mesma coluna

 por FelipeMGarcia ¦  05 Mar 2020 às 08:26 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Formula de contar valor e numero na mesma coluna ¦  Respostas: 6 ¦  Exibições: 1236

Angra,

Não sei se entendi corretamente o que deseja, mas veja se o que fiz lhe ajuda.

Abs

Somar coluna baseado em duas condicionais (somases procx?)

 por FelipeMGarcia ¦  28 Fev 2020 às 09:02 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Somar coluna baseado em duas condicionais (somases procx?) ¦  Respostas: 2 ¦  Exibições: 1096

Amigo,

Veja se o que fiz lhe ajuda, caso queira agradecer, clique na mãozinha.

=SOMARPRODUTO($F$13:$AU$32*($A$13:$A$32=$A6)*($F$12:$AU$12=TEXTO(DATA($B$1;$B$2;1);"MMM/AA")))

Abs

Re: Fórmula de soma cumulativa com critério data

 por FelipeMGarcia ¦  21 Fev 2020 às 15:52 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Fórmula de soma cumulativa com critério data ¦  Respostas: 4 ¦  Exibições: 1138

Sandro,

Não sei se entendi o que deseja, mas veja se o que fiz lhe ajuda.

Caso queira agradecer, clique na mãozinha.

Abs

Formula para buscar melhor resultado de cada mês

 por FelipeMGarcia ¦  21 Fev 2020 às 15:48 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Formula para buscar melhor resultado de cada mês ¦  Respostas: 6 ¦  Exibições: 1319

Amigo, coloque o resultado desejado manualmente que fica mais fácil de ajudar.

Abs

Re: Função SE considerando o filtro

 por FelipeMGarcia ¦  21 Fev 2020 às 11:13 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Função SE considerando o filtro ¦  Respostas: 4 ¦  Exibições: 1251

Se for isso, é só mudar a forma do campo total viagem de soma para contagem, eu fiz aqui e apareceu uma viagem.

Re: Devolver número de células unidas

 por FelipeMGarcia ¦  21 Fev 2020 às 09:17 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Devolver número de células unidas ¦  Respostas: 4 ¦  Exibições: 1002

Amigo,

Não sei se entendi o que deseja, mas veja se o que fiz lhe ajuda.

Caso queira agradecer, clique na mãozinha.

Abs

Função SE considerando o filtro

 por FelipeMGarcia ¦  21 Fev 2020 às 09:14 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Função SE considerando o filtro ¦  Respostas: 4 ¦  Exibições: 1251

Ederson, você pode, por favor, colocar um exemplo pra ficar mais fácil de entender a sua dúvida e poder te ajudar?

Abs

Re: Trazer Informação de uma determinada condição

 por FelipeMGarcia ¦  20 Fev 2020 às 14:04 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Trazer Informação de uma determinada condição ¦  Respostas: 2 ¦  Exibições: 820

Amigo,

Veja se o que fiz lhe ajuda, caso queira agradecer, clique na mãozinha.

Abs

Exibir Imagem ou Símbolo Sob Condições

 por FelipeMGarcia ¦  20 Fev 2020 às 14:02 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Exibir Imagem ou Símbolo Sob Condições ¦  Respostas: 3 ¦  Exibições: 1104

Amigo,

Veja se este link te ajuda, caso queira agradecer, clique na mãozinha.

https://medium.com/design-excel/criando ... c9a1514071

Abs

Re: Ajuda formula

 por FelipeMGarcia ¦  20 Fev 2020 às 08:34 ¦  Fórum: Outros Assuntos ¦  Tópico: Ajuda formula ¦  Respostas: 2 ¦  Exibições: 1376

Amigo,

Veja se o que fiz lhe ajuda, caso queira agradecer, clique na mãozinha.

Abs

  • 1
  • 2
  • 3
  • 4
  • 5
  • 199

Ops, desculpe, agora que fui perceber. Na verdade,[…]

Desculpe te "pertubar" precipi[…]

Planilha e ponto

Oi, boa tarde! Solicito a ajuda e você em u[…]

O que estou tentando fazer é mais complexo,[…]

Excel 2016

Bom dia. Segue uma opção. Altere : '[…]

Boa tarde! Vou verificar a funcionalidade. Grato[…]

CONCATENAR LINHA COM COLUNA

Show.. deu certo..... muito obrigado mesmo