Tudo que estiver relacionado ao Excel básico, como somar, calcular média, colocar bordas, etc.
Por Borracha22 10 Jun 2019 às 13:51
Membro Novato
Mensagens: 53
Reputação: 0
#44589
Quero simplesmente filtrar as células da linha que mais se repete na ordem em que aparecem na tabela principal. Tabela anexa com exemplo abaixo:
Apenas usuários registrados podem ver ou baixar anexos.
Avatar do usuário
Por FelipeMGarcia 10 Jun 2019 às 14:22
Excel Expert
Mensagens: 3968
Reputação: 1731
#44590
Amigo,

Veja se o que fiz lhe ajuda, caso queira agradecer, clique na mãozinha.

Abs
Apenas usuários registrados podem ver ou baixar anexos.
Avatar do usuário
Por Estevaoba 10 Jun 2019 às 17:22
Membro 5 Estrelas
Mensagens: 728
Reputação: 349
#44602
Uma opção sem uso de colunas auxiliares:

Código: Selecionar todosI2=ÍNDICE(A1:A89;CORRESP(MÁXIMO(CONT.SES($A$1:$A$89;$A$1:$A$89;$B$1:$B$89;$B$1:$B$89;$C$1:$C$89;$C$1:$C$89;$D$1:$D$89;$D$1:$D$89;$E$1:$E$89;$E$1:$E$89;$F$1:$F$89;$F$1:$F$89));CONT.SES($A$1:$A$89;$A$1:$A$89;$B$1:$B$89;$B$1:$B$89;$C$1:$C$89;$C$1:$C$89;$D$1:$D$89;$D$1:$D$89;$E$1:$E$89;$E$1:$E$89;$F$1:$F$89;$F$1:$F$89);0))


Fórmula matricial. Cole e confirme com Ctrl+Shift+Enter.
Copie para preencher os outros valores.

Ab.