Tópicos relacionados a códigos VBA, gravação de macros, etc.
Por lucok
#60803
Oi. Tenho uma planilha com um jogo. Nele os participantes devem apertar teclas para chamar rotinas. quando a pessoa escolher a quinta vez uma application.wait é chamada e está tudo funcionando. No entanto, nesse tempo do wait as teclas não deveriam chamar de novo as macros e mesmo com os objetos pausados as macros continuam funcionando. Queria a ajuda de vocês para resolver essa situação.

Veja se atende. Selecione B4:G7 | menu Pág[…]

Ajuda sobre Formulario

mano valeu muito, deu certo coloquei em todos as l[…]

DataAtual + NºSérie

Entendi. Obrigado novamente pela explicaç&a[…]

@Angra , o botão para marcar resolvido[…]

Quero comparar as colunas sim, que neste caso s&[…]

Achei a dúvida bem interessa mas acho que o[…]

Experimente: =SE(OU(CONT.VALORES(A2;D2;E2)<3;[…]

Criação de Conta Gratuita

Kledison, COnsegui pelo link que vc enviou Obriga[…]