Tudo que estiver relacionado ao Excel básico, como somar, calcular média, colocar bordas, etc.
Por osvaldomp 07 Nov 2019 às 22:47
Membro 5 Estrelas
Mensagens: 1417
Reputação: 701
#50048
Experimente:

Código: Selecionar todos=SOMARPRODUTO((A1:A10>30)*(A1:A10<99);A1:A10)


ou
Código: Selecionar todos=SOMASE(A1:A10;">30")-SOMASE(A1:A10;">=99")
Avatar do usuário
Por Jimmy 07 Nov 2019 às 23:04
Membro 5 Estrelas
Mensagens: 1076
Reputação: 707
#50049
Olá JuBT,

Seguem mais algumas alternativas

Alterar o intervalo A1:A10 pelo intervalo da vida real.

Código: Selecionar todos=ÍNDICE(SOMA((A1:A10)*(A1:A10<90)*(A1:A10>30));)


Código: Selecionar todos=SOMASES(A1:A10;A1:A10;">30";A1:A10;"<90")


Código: Selecionar todos=SOMA((A1:A10)*(A1:A10<90)*(A1:A10>30))      Função matricial. Não encerrar com ENTER mas com CTRL+SHIF+ENTER


Jimmy San Juan