Tudo que estiver relacionado ao Excel básico, como somar, calcular média, colocar bordas, etc.
Por osvaldomp 07 Nov 2019 às 20:47
Excel Expert
Mensagens: 1746
Reputação: 879
#50048
Experimente:

Código: Selecionar todos=SOMARPRODUTO((A1:A10>30)*(A1:A10<99);A1:A10)


ou
Código: Selecionar todos=SOMASE(A1:A10;">30")-SOMASE(A1:A10;">=99")
Avatar do usuário
Por Jimmy 07 Nov 2019 às 21:04
Excel Expert
Mensagens: 1259
Reputação: 868
#50049
Olá JuBT,

Seguem mais algumas alternativas

Alterar o intervalo A1:A10 pelo intervalo da vida real.

Código: Selecionar todos=ÍNDICE(SOMA((A1:A10)*(A1:A10<90)*(A1:A10>30));)


Código: Selecionar todos=SOMASES(A1:A10;A1:A10;">30";A1:A10;"<90")


Código: Selecionar todos=SOMA((A1:A10)*(A1:A10<90)*(A1:A10>30))      Função matricial. Não encerrar com ENTER mas com CTRL+SHIF+ENTER


Jimmy San Juan