Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
Avatar do usuário
Por albinosergio 13 Set 2019 às 00:03
Membro 1 Estrela
Mensagens: 35
Reputação: 1
#48137
Boa noite Sres,
Preciso por favor de uma função que procure 3 correspondente (B, C e D) e me localize o indice (A).
segue abaixo uma planilha-exemplo para melhor entendimento, OK
desde já os meus agradecimentos.
Apenas usuários registrados podem ver ou baixar anexos.
Avatar do usuário
Por Jardiel 13 Set 2019 às 00:20
Membro 1 Estrela
Mensagens: 25
Reputação: 15
#48139
Segue. Fiz com ÍNDICE+CORRESP e com SOMARPRODUTO.

Espero que tenha ajudado. Se lhe fui útil, agradeço se me conceder seu LIKE.
Se esta ajuda resolveu seu problema, por favor marque o tópico como RESOLVIDO.
Apenas usuários registrados podem ver ou baixar anexos.
Avatar do usuário
Por FelipeMGarcia 13 Set 2019 às 12:09
Excel Expert
Mensagens: 3852
Reputação: 1659
#48151
Amigo,

Seguem duas formas de fazer, caso queira agradecer, clique na mãozinha.


=ÍNDICE($B$4:$B$10;AGREGAR(15;6;(LIN($C$4:$C$10)-LIN($C$4)+1)/($C$4:$C$10&$D$4:$D$10&$E$4:$E$10=$I$3&$I$4&$I$5);1))

=ÍNDICE($B$4:$B$10;SOMARPRODUTO(($C$4:$C$10&$D$4:$D$10&$E$4:$E$10=$I$3&$I$4&$I$5)*(LIN($E$4:$E$10)-LIN($E$4)+1)))

Abs