Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
#68643
Em A1 : Cliente segmento ATACADO. Cliente encontrado na base da móvel. Elegível à oferta Convergente Fixa.Consulta realizada em 25/10/2021.

Em B1: Preciso que traga "Sim" se Localizar em alguma parte da frase de A1: Cliente encontrado na base da móvel ou Cliente encontrado nas bases da Fixa e Móvel.

Estou tentando usar a Formula SE com Ou e Localizar mas nada dá certo

Grato desde já.
#68645
Experimente:

=SE(OU(ÉNÚM(PROCURAR("na base";A1));ÉNÚM(PROCURAR("nas bases";A1)));"sim";"não")

Alternativa ~~~> coloque os textos procurados em duas células, ex. E1 e F1, e substitua na fórmula "na base" e "nas bases" por E1 e F1 respectivamente.
ADILSON21 agradeceu por isso
#68689
osvaldomp escreveu: 12 Jan 2022 às 23:03 Experimente:

=SE(OU(ÉNÚM(PROCURAR("na base";A1));ÉNÚM(PROCURAR("nas bases";A1)));"sim";"não")

Alternativa ~~~> coloque os textos procurados em duas células, ex. E1 e F1, e substitua na fórmula "na base" e "nas bases" por E1 e F1 respectivamente.
Como marco o tópico como resolvido? revirei aqui e nao achei...
#68691
Não existe essa opção no fórum.

Para contornar você pode editar o título do seu tópico na primeira postagem e acrescentar no final algo como [RESOLVIDO].
ADILSON21 agradeceu por isso

É possível usar o valor de uma c&eac[…]

Olá, @PRV111 . Sugestão: dispon[…]

Olá, @DenilsonPaim . Experimente subst[…]

=INDIRETO("A2")

Dida , Bom dia. Já que a sua necessidade […]

Como desativar essa função?

moduk1 , Bom dia. Na realidade não se tra[…]

Amigo, estou com problema similar, tenho excel 20[…]

@osvaldomp , Peço desculpas, meu site est[…]