Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
Por jedsonic
#68208
Olá, estou tentando usar a função PROCV e não sei o porque que não esta dando certo, apresenta erro #N/D, já revisei tudo e aparentemente esta tudo ok, mas quando tento usar como "valor procurado" da formula a descrição do produto dá erro, já pelo código esta ok.

Preciso obter o valor do item usado como "valor procurado" o campo descrição do produto

Alguém poderia me ajudar?

Desde já agradeço a atenção de todos,
Você não está autorizado a ver ou baixar esse anexo.
Por osvaldomp
#68209
Olá, @jedsonic .

Na sua fórmula altere as partes em vermelho, conforme abaixo.

=PROCV(L2;C:I;7;0)
jedsonic agradeceu por isso
Por jedsonic
#68210
Show de bola, você foi em cima do problema, muito obrigado
osvaldomp agradeceu por isso

É possível usar o valor de uma c&eac[…]

Olá, @PRV111 . Sugestão: dispon[…]

Olá, @DenilsonPaim . Experimente subst[…]

=INDIRETO("A2")

Dida , Bom dia. Já que a sua necessidade […]

Como desativar essa função?

moduk1 , Bom dia. Na realidade não se tra[…]

Amigo, estou com problema similar, tenho excel 20[…]

@osvaldomp , Peço desculpas, meu site est[…]