Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
  • Avatar do usuário
  • Avatar do usuário
#67953
Buenas amigos! Preciso de uma força para resolver a seguinte situação: Preciso somar valores (de precipitação de chuva) que respeitem um determinado período de data que é requisitado em uma coluna. Os valores que eu quero somar estão em uma tabela de 2 colunas que possuem todos os valores para todos os dias do ano de 2021 (dia x valor). Mesmo depois de muito malabarismo mental tentando através da SOMASE e da SOMASES não consegui fazer a lógica funcionar. Agradeço desde já!
Você não está autorizado a ver ou baixar esse anexo.
#67955
Olá, @felipefaccini .

Cole uma cópia em G5 e estenda pela coluna (para estender, ou arraste ou aplique duplo clique no canto inferior direito de G5).
Código: Selecionar todos
=SOMARPRODUTO(C$4:C$246;--(B$4:B$246>=E5);--(B$4:B$246<=F5))
JCabral, felipefaccini, PedroBB agradeceu por isso

É possível usar o valor de uma c&eac[…]

Olá, @PRV111 . Sugestão: dispon[…]

Olá, @DenilsonPaim . Experimente subst[…]

=INDIRETO(&quot;A2&quot;)

Dida , Bom dia. Já que a sua necessidade […]

Como desativar essa função?

moduk1 , Bom dia. Na realidade não se tra[…]

Amigo, estou com problema similar, tenho excel 20[…]

@osvaldomp , Peço desculpas, meu site est[…]