Tópicos relacionados a códigos VBA, gravação de macros, etc.
  • Avatar do usuário
#65387
Boa noite senhores,
Estou anexando uma planilha que criei e até funcionou, sendo que só consigo gravar no banco de dados as informções até 34 linhas do formulário. tem algum comando diferente do que eu coloquei no VBA (voces poderão ver) que me dê condições para armazenar no BDados as informações do formulário de pelo menos até 50 linhas?
Desde de já meus agradecimentos.
Você não está autorizado a ver ou baixar esse anexo.

Por favor, envia uma amostra das suas bases de dad[…]

Boa tarde! Criar uma formatação con[…]

Renato, A planilha em anexo para precisa digitar[…]

Exportação CSV

Quando faço a exportação de u[…]

Em C5: =SEERRO(SE(PROCV(B3;'Registro Pendencia'!A[…]

Macro Relatório Diário

Bom dia pessoal! Preciso de ajuda para elaborar um[…]

Olá, @brunoangelo . Sugestão, d[…]

Calculo horas power query

Boa noite, pessoal Tenho um problema que ainda n&[…]