Utilize essa sessão para criar tópicos relacionados a tabelas dinâmicas, formatações condicionais, subtotais, filtros, etc
#66165
Bom dia pessoal! Gostaria de inserir no rodapé de minha planilha alguma identificação de quem confeccionou a planilha. Consigo automatizar data e hora, página e alguns textos simples mas, gostaria de que ficasse registrado o usuário quem fez a planilha. De repente poderiam ser as iniciais do usuário do Windows ou algo similar.

Rodapé do Excel, já consegui inserir data, hora e textos simples:
Imagem

Rodapé simples, nas células mesmo, se conseguir desta forma também serve:
Imagem

Agradeço desde já!
#66167
Olá, @RafaelDiSarli .

Para inserir no Rodapé o nome do usuário que logou no Excel me parece que só é possível via macro. Se for viável no seu caso e se houver interesse, então disponibilize uma amostra do seu arquivo Excel (imagens não servem) com o resultado desejado.

Já para inserir o nome do usuário em uma célula experimente a fórmula abaixo.
Código: Selecionar todos
=EXT.TEXTO(INFORMAÇÃO("DIRECTORY");10;NÚM.CARACT(INFORMAÇÃO("DIRECTORY"))-NÚM.CARACT(EXT.TEXTO(INFORMAÇÃO("DIRECTORY");PROCURAR("\";INFORMAÇÃO("DIRECTORY");10);1000))-NÚM.CARACT("C:\Users\"))
RafaelDiSarli agradeceu por isso

Por favor, envia uma amostra das suas bases de dad[…]

Boa tarde! Criar uma formatação con[…]

Renato, A planilha em anexo para precisa digitar[…]

Exportação CSV

Quando faço a exportação de u[…]

Em C5: =SEERRO(SE(PROCV(B3;'Registro Pendencia'!A[…]

Macro Relatório Diário

Bom dia pessoal! Preciso de ajuda para elaborar um[…]

Olá, @brunoangelo . Sugestão, d[…]

Calculo horas power query

Boa noite, pessoal Tenho um problema que ainda n&[…]