Assuntos relacionados a criação de medidas, fórmulas e funções DAX, relacionamentos etc
  • Avatar do usuário
Por norton
#65846
Olá, estou fazendo uma análise e preciso contar os dias úteis na minha calendário... criei uma com o nome do dia e ele coloca 1 para dias da semana e 0 para os fins de semana... ATE AI TUDO BEM RS
Porém o relatório conta com dados de varias cidades e em alguns dias são feriados em algumas delas, como posso fazer para ele não contar esses dias como dia útil para uma cidade mas quando eu filtrar outra aparecer que é?
:?
#65855
Boa noite!!
Tive um problema parecido...
não sei como você trabalha as cidades, na mesma planilha ou outra pasta de trabalho, tive que criar no cadastro da cidade uma tabela dos feriados locais e faço a comparação de datas para não contar essa data como dia útil.
#65869
contagem de dias =
Var DiaU =
If(
RELATED('Feriados'[Data]) <> BLANK(), "Não",
if(
FORMAT(WEEKDAY('Calendário'[Data],1),"dddd") <> "domingo",
"Sim",
"Não"
)
)
Return
if(
DiaU = "Não",
"0",
IF(FORMAT(WEEKDAY('Calendário'[Data],1),"dddd") = "Sábado",
"1",
"1"
)
)


Estou fazendo assim, porém nao sei como incorporar essa parte nela

Por favor, envia uma amostra das suas bases de dad[…]

Boa tarde! Criar uma formatação con[…]

Renato, A planilha em anexo para precisa digitar[…]

Exportação CSV

Quando faço a exportação de u[…]

Em C5: =SEERRO(SE(PROCV(B3;'Registro Pendencia'!A[…]

Macro Relatório Diário

Bom dia pessoal! Preciso de ajuda para elaborar um[…]

Olá, @brunoangelo . Sugestão, d[…]

Calculo horas power query

Boa noite, pessoal Tenho um problema que ainda n&[…]