Assuntos relacionados a criação de medidas, fórmulas e funções DAX, relacionamentos etc
#66022
Olá, boa tarde pessoal

Eu preciso contar o numero de linhas vazias no visual abaixo

Imagem


A coluna soma venda cliente, é uma medida, porque no mesmo visual tenho a meta por cliente

SOMA VENDA CLIENTE =
CALCULATE(
SUM(F_VENDA[VALOR_LIQUIDO]),
USERELATIONSHIP(
F_VENDA[CLIENTE],
META_2021[CLIENTE_META]
))

Porque preciso fazer isso?
Preciso contar quantos cliente cada representante tem e quanto NÃO COMPRARAM NADA NO MÊS.
Porque?


Alguém tem uma luz de como posso fazer isso?
#66050
Ola Vilmar , alguma informação específica?

Eu apliquei a medida do FATURAMENTO AGRUPADO POR CLIENTE numa coluna com o mesmo contexto do filtro, na tabela METAS_2021.
O problema é que ele traz o valor de apenas uma venda por cliente. Eu acredito que seja pelo sentido do fluxo, que vai da coluna META_CLIENTE da tabela META_2021, que o nome do cliente é uma chave única, e quando chega na tabela F_VENDA e PowerBI acaba pegando apenas uma venda por cliente.

Segue como ficou
Imagem

Imagem

Renato, A planilha em anexo para precisa digitar[…]

Exportação CSV

Quando faço a exportação de u[…]

Em C5: =SEERRO(SE(PROCV(B3;'Registro Pendencia'!A[…]

Macro Relatório Diário

Bom dia pessoal! Preciso de ajuda para elaborar um[…]

Olá, @brunoangelo . Sugestão, d[…]

Calculo horas power query

Boa noite, pessoal Tenho um problema que ainda n&[…]

RESOLVIDO!!!

Apresentações: fale sobre você!

começando agora a aprender VBA estou gostan[…]