Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
Por Abel
#66051
EU GOSTARIA DE CONTAR QUANTAS VEZES UMA DATA APARECE EM UMA COLUNA E PULAR DE COLUNA (MÊS) QUANDO O MÊS VIRAR.

ESTAR TUDO MELHOR EXPLICADO NO EXCEL (ANEXADO).
Você não está autorizado a ver ou baixar esse anexo.
Avatar do usuário
Por Foxtri
#66053
Boa tarde
Veja se a fórmula abaixo realiza o que deseja.

=SOMARPRODUTO(($B$3:$M$3=TEXTO(DATA(ANO(HOJE());MÊS(HOJE());1);"MMM"))*($B$4:$M$13<>""))

Até
Foxtri
Abel agradeceu por isso
Avatar do usuário
Por Foxtri
#66054
Olá
Como a tabela de dias é preenchida com formulas.

A fórmula que enviei precisa se assim:
=SOMARPRODUTO(($B$3:$M$3=TEXTO(DATA(ANO(HOJE());MÊS(HOJE());1);"MMM"))*($B$4:$M$13>0))

Até
Foxtri
Abel agradeceu por isso

Segue a planilha amigo, por favor, me ajude!!!

Existe alguma forma de contornar essa situa&cced[…]

Jonathaluis, bom dia! Primeiramente quero agradec[…]

Boa noite, caso alguém puder me ajudar fic[…]

Obrigado, Jonatha. Imagino que a fórmula n&[…]

Boa tarde, pessoal. Precisando de ajuda ou sugest[…]

Boas pessoal! Sou novo por aqui e tenho conhecimen[…]

@Vilmar estou usando a medida abaixo Valor Ul[…]