Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
Por Abel
#66051
EU GOSTARIA DE CONTAR QUANTAS VEZES UMA DATA APARECE EM UMA COLUNA E PULAR DE COLUNA (MÊS) QUANDO O MÊS VIRAR.

ESTAR TUDO MELHOR EXPLICADO NO EXCEL (ANEXADO).
Você não está autorizado a ver ou baixar esse anexo.
Avatar do usuário
Por Foxtri
#66053
Boa tarde
Veja se a fórmula abaixo realiza o que deseja.

=SOMARPRODUTO(($B$3:$M$3=TEXTO(DATA(ANO(HOJE());MÊS(HOJE());1);"MMM"))*($B$4:$M$13<>""))

Até
Foxtri
Abel agradeceu por isso
Avatar do usuário
Por Foxtri
#66054
Olá
Como a tabela de dias é preenchida com formulas.

A fórmula que enviei precisa se assim:
=SOMARPRODUTO(($B$3:$M$3=TEXTO(DATA(ANO(HOJE());MÊS(HOJE());1);"MMM"))*($B$4:$M$13>0))

Até
Foxtri
Abel agradeceu por isso

Obrigado pela colaboração :D :D

Boa tarde Pessoal, Preciso criar uma coluna na mi[…]

DESCOBRIR TAJA DE JUROS AO DIA

Boa tarde a todos, Estou com uma relaç&ati[…]

Configurar impressão

Tenho um botão na minha planilha Excel de i[…]

Criar gráfico de Pareto

Muitoo obrigado, deu certinho!! Vou dar uma estuda[…]

Planilha Lenta (Fórmula Matricial)

Caríssimo osvaldomp - 22 Set 2021 à[…]

Boa Tarde! Prezado Basole - 21 Set 2021 às[…]

Boa tarde, não estou conseguindo fazer a f&[…]