Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
Por Abel
#65903
COMO POSSO USAR A FORMULA PROCV PARA PREENCHER UMA CELULA QUE CONTÉM VALIDAÇÃO DE DADOS E A MESMA TBM TENDO, OU SEJA, UMA COMPLETA A OUTRA.

EX:
A1 = CÓDIGO DO PRODUTO (VALIDAÇÃO DE DADOS)
B1 = NOME DO PRODUTO(VALIDAÇÃO DE DADOS)

QUERO PREENCHER O CÓDIGO (A1) E AUTOMATICAMENTE ELE ME DAR O NOME (B1)
OU PREENCHER O NOME (B1) E ELE ME DAR O CÓDIGO (A1)

JA TENTEI USAR A PROCV PELO VBA, MAS NÃO FUNCIONOU MUITO BEM, FICAVA DANDO VALOR = 0

ALGUMA IDEIA?

Por favor, envia uma amostra das suas bases de dad[…]

Boa tarde! Criar uma formatação con[…]

Renato, A planilha em anexo para precisa digitar[…]

Exportação CSV

Quando faço a exportação de u[…]

Em C5: =SEERRO(SE(PROCV(B3;'Registro Pendencia'!A[…]

Macro Relatório Diário

Bom dia pessoal! Preciso de ajuda para elaborar um[…]

Olá, @brunoangelo . Sugestão, d[…]

Calculo horas power query

Boa noite, pessoal Tenho um problema que ainda n&[…]