Tópicos relacionados a códigos VBA, gravação de macros, etc.
  • Avatar do usuário
#63596
Prezados boa tarde , gostaria de um rotina para quando eu der saida do produto automaticamente atualiza meu estoque
atual
planilha1(saida.cells(linha,4) planilha2(estoque.cells(linha,4)
localizar o o código do produto e atualizar a Qtd
desde ja agradeço a paciência de vcs ..
#63597
batistathor escreveu:Prezados boa tarde , gostaria de um rotina para quando eu der saida do produto automaticamente atualiza meu estoque
atual
planilha1(saida.cells(linha,4) planilha2(estoque.cells(linha,4)
localizar o o código do produto e atualizar a Qtd
desde ja agradeço a paciência de vcs ..
Caro @batistathor

Assim julgo que ninguém te vai ajudar aqui, coloca uma planilha de exemplo, com dados fictícios indicado o que pretende. Fica bem mais fácil para os enormes Gurus que tem neste forum sempre prontos a ajudar quem os ajuda tb, explicando o que se pretende com um exemplo concreto.

Bom dia! No ficheiro "Indicadores de Cronogr[…]

EXPE.TEXTO-PEGAR O ZERO

Boa noite, babdallas!! Tudo bom? Perfeito, era i[…]

Porcentagem em das porcentagens

=MÉDIA(A1:A6)

Perdão, anexei o arquivo errado sem querer.[…]

Oi gente tudo bem eu estou fazendo uma planilha on[…]

Pessoal, boa tarde!! Tenho uma planilha de horas […]

Boa tarde!! Alguém sabe uma fórmula[…]

Boa tarde!! Alguém consegue me ajuda com u[…]