Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
  • Avatar do usuário
Por juliocezaroo
#62333
Boa tarde pessoal, tudo bem?

Estou com um problema que acredito não ser muito dificil de resolver... problema ainda nao consegui :(

Trata-se de uma fórmula que busque através de um valor inserido, duas respostas distintas.
Coloquei uma planilha exemplo.

Preciso que por exemplo através do numero informado na coluna K, a coluna L e M tragam qual produto e tabela correspondem a esse número, de acordo com a matriz A1:H20.

Conseguem me ajudar?
Obrigado. :)
Você não está autorizado a ver ou baixar esse anexo.
Avatar do usuário
Por AfonsoMira
#62336
Boas veja se é isso que pretende.
Espero ter ajudado. :D
Você não está autorizado a ver ou baixar esse anexo.
Avatar do usuário
Por AfonsoMira
#62338
Peço desculpas só agora percebi o erro, a tabela estava bem mas o produto não.
Aqui o arquivo corrigido.
Você não está autorizado a ver ou baixar esse anexo.
Por juliocezaroo
#62345
Afonso,

Na verdade eu fui tentar usar o arquivo e está dando erro...

Eu preciso colar uma base de vários números para trazer os respectivos produtos e tabelas.
No entanto, quando eu colo os numeros e arrasto as fórmulas da esse tipo de erro do anexo :(
Você não está autorizado a ver ou baixar esse anexo.
Avatar do usuário
Por Deciog
#62357
juliocezaroo, Bom Dia.

O problema é que voce não postou um modelo com a verdadeira solução que voce queria, o colega AfonsoMira, fez a formula correta conforme modelo postado por voce, olha agora como fica da forma que voce pretende

Confere se é desta forma que desejas

Se minha resposta foi útil, clique em obrigado é uma forma de agradecimento da ajuda

Decio
Você não está autorizado a ver ou baixar esse anexo.
juliocezaroo agradeceu por isso
Ajuda sobre Formulario

... os valores vao com erros ... Quais valores[…]

Experimente: =SE(OU(CONT.VALORES(A2;D2;E2)<3;[…]

Criação de Conta Gratuita

Kledison, COnsegui pelo link que vc enviou Obriga[…]

DataAtual + NºSérie

Experimente: =TEXTO(HOJE();"AAA.MM.DD"[…]

Boa tarde, AfonsoMira Grato, por atender a minha[…]

Função PROCV com SE.ERRO

A opção encontra-se desativada por e[…]

Boa tarde Foxtri Serviria se fosse em VBA. E tem […]

Foi um prazer poder ajudar. :)