Assuntos relacionados a criação de medidas, fórmulas e funções DAX, relacionamentos etc
  • Avatar do usuário
Avatar do usuário
Por deodatto
#61792
Bom dia amigos,
tenho uma base de lojas e cada loja recebe ponto de desempenho por categoria de produto, cada nota x categoria fica em uma linha e a data da coleta da informação se repete, ex;
01/01/2001 - Loja carrefour - categoria hastes - nota 0,5
01/01/2021 - Loja Carrefour - categoria spray - nota 1,0
01/01/2021 - Loja Carrefour - categoria cotons - nota 0,0
para pegar a nota de cada loja por dia, eu criei uma medida que soma as notas do dia e divide pela contagem distinta de data, então a nota da loja acima no dia 01/01/2021 será de 1,5
medida = calculate(sum('pontos por categoria)/distinctcount(data da visita)
até ai tudo bem, está funcionando normalmente e dando a nota
porémmm, cada loja tem uma pessoa responsável, e essa pessoa responsável recebe a nota média de suas lojas e é ai que o problema começa
eu precisaria de alguma forma somar o resultado desta medida por loja e depois dividir na quantidade de lojas do responsável daquelas lojas.
não sei se ficou muito claro. mas se alguém conseguir me ajudar eu agradeço muito.
Por Vilmar
#61844
Veja se o anexo ajuda.
Se não for, mande uma amostra dos dados em excel, e um exemplo nele de como deseja.
Você não está autorizado a ver ou baixar esse anexo.

Veja se atende. Selecione B4:G7 | menu Pág[…]

Ajuda sobre Formulario

mano valeu muito, deu certo coloquei em todos as l[…]

DataAtual + NºSérie

Entendi. Obrigado novamente pela explicaç&a[…]

@Angra , o botão para marcar resolvido[…]

Quero comparar as colunas sim, que neste caso s&[…]

Achei a dúvida bem interessa mas acho que o[…]

Experimente: =SE(OU(CONT.VALORES(A2;D2;E2)<3;[…]

Criação de Conta Gratuita

Kledison, COnsegui pelo link que vc enviou Obriga[…]