Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
  • Avatar do usuário
Avatar do usuário
Por GENECI
#61565
Boa tarde.

Solicito a sua ajuda.

A fórmula matricial {=SOMA(CONT.SE($C$3:$H$3;C8:H8))} retorna apenas 1(um) dos seguintes números: 0, 1, 2, 3, 4,5 e 6.
Solicito alterar a fórmula para acrescentar antes do resultado a palavra "Código"

Resultado desejado, Código 1
Código 2
Código 3
E assim segue...


E se apresentar o zero (0) como resultado, substituir por (3)três XXX.
Resultado desejado quando for 0, Código XXX

Grato - Geneci.

Veja se atende. Selecione B4:G7 | menu Pág[…]

Ajuda sobre Formulario

mano valeu muito, deu certo coloquei em todos as l[…]

DataAtual + NºSérie

Entendi. Obrigado novamente pela explicaç&a[…]

@Angra , o botão para marcar resolvido[…]

Quero comparar as colunas sim, que neste caso s&[…]

Achei a dúvida bem interessa mas acho que o[…]

Experimente: =SE(OU(CONT.VALORES(A2;D2;E2)<3;[…]

Criação de Conta Gratuita

Kledison, COnsegui pelo link que vc enviou Obriga[…]