Assuntos relacionados a criação de medidas, fórmulas e funções DAX, relacionamentos etc
#61512
Imagem

Tenho esses filtros, se eu não selecionar equipe nenhuma eu consigo ver todos da área selecionada, porém eu fiz uma medida que quando selecionado no filtro Equipe TODOS ele conta a equipe TODOS e OPERAÇÃO, porém não esta funcionando, ele esta excluindo algumas linhas que pertencem a OPERAÇÃO.

Segue a MEDIDA:
Código: Selecionar todos
CHAM_TTAL_Abertos = 

VAR vTodos = 
CALCULATE(
    COUNT('fBASE'[Número do chamado]),
    USERELATIONSHIP(fBase[Dia/hora da criação], dCalendario[DataId]),
    FILTER(
        ALL(fBase[Equipe]),
        fBase[Equipe] IN {"TODOS", "OPERAÇÃO"}
   )
)

VAR vOperacao = 
CALCULATE(
    COUNT('fBASE'[Número do chamado]),
   USERELATIONSHIP(fBase[Dia/hora da criação], dCalendario[DataId])
)

RETURN

SWITCH(
    TRUE(),
    SELECTEDVALUE(fBase[Equipe]) = "OPERAÇÃO", vOperacao,
    vTodos
)
Preciso contar as 2 equipes quando selecionar TODOS no filtro EQUIPE

Aqui mostro com ele fica, não traz os 34 chamados.
Imagem

Veja se atende. Selecione B4:G7 | menu Pág[…]

Ajuda sobre Formulario

mano valeu muito, deu certo coloquei em todos as l[…]

DataAtual + NºSérie

Entendi. Obrigado novamente pela explicaç&a[…]

@Angra , o botão para marcar resolvido[…]

Quero comparar as colunas sim, que neste caso s&[…]

Achei a dúvida bem interessa mas acho que o[…]

Experimente: =SE(OU(CONT.VALORES(A2;D2;E2)<3;[…]

Criação de Conta Gratuita

Kledison, COnsegui pelo link que vc enviou Obriga[…]