Qualquer dúvida sobre gráficos, como criá-los, alterar eixos principais e secundários, adicionar/remover categorias e séries, legendas e rótulos, etc.
  • Avatar do usuário
Avatar do usuário
Por andrefcaetano
#61181
Fala pessoal, tudo bom?
Estou desenvolvendo um dashboard para um cliente e criei um botão para atualização dos dados. Toda vez que um dado é inserido no banco de dados ele irá clicar neste botao e os mesmos serão atualizados nos gráficos e tabelas.
Criei este botão pois não é nada usual o cliente ir na aba dados --> consultas e conexões e clicar em atualizar, certo?
Para fazer tal atualização criei uma macro que salva o arquivo e atualiza as consultas e conexões e vinculei ao botão.
Meu dashboard foi desenvolvido na extensão padrão XLSX e funcionou certinho, porem como utilizei uma macro tive que salvá-lo na extensão XLSM e dpois disso não atualizou mais as informações, parece que perdeu as referências de cálculos do Backoffice.
Se puderem me ajudar a resolver este problema ou sugerir outra forma de atualizar estes dados ficarei agradecido.

PS: Utilizo win10 e office 2019

Bom dia colegas e amigos (a), Estou tendo dificul[…]

Experimente: =SE(CONT.VALORES(A2;D2;E2)<3;&qu[…]

Boa noite Precisava de desenhar um layout de uma […]

RuiGuerreiro , Boa noite. Como você n&atil[…]

Calculo Subtotal via DAX

Tente %Marg = IF ( ISFILTERED ( Tabela[PROD[…]

MACRO COM PLANILHA BLOQUEADA

[ @Inovacao , com fórmulas eu nã[…]

Tabular documento complexo

Boa tarde! posso tentar pelo Power Query, por MAC[…]

Grafico que da pra colorir

Boa tarde! depende de como é o formato da […]