Tópicos relacionados a códigos VBA, gravação de macros, etc.
  • Avatar do usuário
  • Avatar do usuário
Por SandroLima
#60664
Bom dia, pessoal.

A macro da planilha anexa retorna o número de registro da linha da célula que está selecionada.

Preciso de ajuda na macro para deslocar essa linha para o topo (primeira linha) da tabela.
Como poderia ser feito?

Segue planilha anexa.

Um bom final de semana a todos.
Você não está autorizado a ver ou baixar esse anexo.
#60852
Boas foi o melhor que consegui, ora teste ai!

Alguma dúvida é só chamar. :)
Você não está autorizado a ver ou baixar esse anexo.
#60993
Fala aí, Sandro Lima. Fiz o código para você. Dê uma olhada na planilha que estou enviando em anexo.
No aguardo;

Nilton Castro
ExplorarExcel.com
Você não está autorizado a ver ou baixar esse anexo.

Bom dia colegas e amigos (a), Estou tendo dificul[…]

Experimente: =SE(CONT.VALORES(A2;D2;E2)<3;&qu[…]

Boa noite Precisava de desenhar um layout de uma […]

RuiGuerreiro , Boa noite. Como você n&atil[…]

Calculo Subtotal via DAX

Tente %Marg = IF ( ISFILTERED ( Tabela[PROD[…]

MACRO COM PLANILHA BLOQUEADA

[ @Inovacao , com fórmulas eu nã[…]

Tabular documento complexo

Boa tarde! posso tentar pelo Power Query, por MAC[…]

Grafico que da pra colorir

Boa tarde! depende de como é o formato da […]