Utilize essa sessão para postar e solucionar desafios de Excel, matemáticos, lógicos, etc...
Por MarioS0 04 Jul 2018 às 14:59
Membro Novato
Mensagens: 1
Reputação: 0
#34530
Oi gente,o problema é o seguinte:

Se o bloco estiver preenchido=1

Se ele estiver em branco=0



Eu preciso utilizar a fórmula SE diante de 3 variáveis com 8 resultados possíveis.
As variáveis sâo: Email, Telefone e celular.


Um exemplo:

Se o email estiver preenchido, o telefone nâo e o celular sim=4
Se o email estiver preenchido, o telefone também más o celular não=6
Se nada estiver preenchido =8


Me ajudem por favor!

Agradeço Desde já!
Apenas usuários registrados podem ver ou baixar anexos.
Avatar do usuário
Por FelipeMGarcia 04 Jul 2018 às 15:44
Excel Expert
Mensagens: 3783
Reputação: 1621
#34531
Amigo,

Coloque está fórmula e veja se dá certo o que precisa.

=SE(E(B2<>"";C2="";D2<>"");4;SE(E(B2<>"";C2<>"";D2="");6;8))

Abs
Avatar do usuário
Por gfranco 04 Jul 2018 às 16:05
Membro 5 Estrelas
Mensagens: 1987
Reputação: 1058
#34533
Boa tarde.
Mais uma contribuição:
Dê retorno.
Apenas usuários registrados podem ver ou baixar anexos.
Avatar do usuário
Por Jimmy 28 Jan 2019 às 09:17
Membro 5 Estrelas
Mensagens: 601
Reputação: 380
#40620
Outra solução:

Se for possível para você alterar os números associados às intersecções, a fórmula fica muito mais simples.

Coloquei uma figura na planilha mostrando como fica.

=SE(B2<>"";1;0)+SE(D2<>"";2;0)+SE(C2<>"";4;0)

Jimmy San Juan
Apenas usuários registrados podem ver ou baixar anexos.