Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
Por FEARED
#68672
boa tarde

Galera, tenho que fazer um calculo, na qual, tenho uma venda que pode ser parcelada em até 4 vezes.
A informação está disposta em linha, na qual preciso de uma coluna que me informe o valor pago até a data de hoje (usando a formula HOJE()). Anexo a planilha.
Na planilha anexa, hoje o valor na ultima coluna seria R$ 2.612,33, mas, no dia 19/01, quando abrir a planilha teria que somar as parcelas anteriores a data do dia 19/01, logo o valor seria R$ 5.224,67.
De qualquer forma já agradeço de forma antecipada. Obrigado
Você não está autorizado a ver ou baixar esse anexo.
Por osvaldomp
#68673
Olá, @FEARED .

Experimente:

=SOMARPRODUTO((MOD(COL(B2:H2);2)=0)*(A2:G2<=HOJE());(B2:H2))
JCabral, Estevaoba agradeceu por isso
Por osvaldomp
#68699
Legal. Que bom que atendeu.
#
FEARED escreveu: 17 Jan 2022 às 07:49 Vou tentar entender a formula ...
dicas:
1. selecione a célula que contém a fórmula | na Barra de fórmulas selecione o trecho da fórmula que deseja ver o resultado | aperte F9 | Esc para sair
2. selecione a célula que contém a fórmula | menu Fórmulas | Avaliar Fórmula
Por FEARED
#68727
Boa tarde! Eu fiz umas alterações e formulas, na qual a formula que vc sugeriu não está mais funcionando. Pode me ajudar novamente?
Você não está autorizado a ver ou baixar esse anexo.
Avatar do usuário
Por JCabral
#68728
Basta alterar o ZERO para UM na formula do Osvaldo, é que agora as colunas têm o numero impar por isso o resto da divisão por dois não é zero.
Acho que é assim mas o Osvaldo irá certamente confirmar ou não se estou certo
osvaldomp, FEARED agradeceu por isso

Olá, @PRV111 . Sugestão: dispon[…]

Olá, @DenilsonPaim . Experimente subst[…]

=INDIRETO(&quot;A2&quot;)

Dida , Bom dia. Já que a sua necessidade […]

Como desativar essa função?

moduk1 , Bom dia. Na realidade não se tra[…]

Amigo, estou com problema similar, tenho excel 20[…]

@osvaldomp , Peço desculpas, meu site est[…]

Número de dias num mês

Olá, Jorge. Segue uma possibilidade. Outr[…]