Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
Por Abel
#66051
EU GOSTARIA DE CONTAR QUANTAS VEZES UMA DATA APARECE EM UMA COLUNA E PULAR DE COLUNA (MÊS) QUANDO O MÊS VIRAR.

ESTAR TUDO MELHOR EXPLICADO NO EXCEL (ANEXADO).
Você não está autorizado a ver ou baixar esse anexo.
Avatar do usuário
Por Foxtri
#66053
Boa tarde
Veja se a fórmula abaixo realiza o que deseja.

=SOMARPRODUTO(($B$3:$M$3=TEXTO(DATA(ANO(HOJE());MÊS(HOJE());1);"MMM"))*($B$4:$M$13<>""))

Até
Foxtri
Abel agradeceu por isso
Avatar do usuário
Por Foxtri
#66054
Olá
Como a tabela de dias é preenchida com formulas.

A fórmula que enviei precisa se assim:
=SOMARPRODUTO(($B$3:$M$3=TEXTO(DATA(ANO(HOJE());MÊS(HOJE());1);"MMM"))*($B$4:$M$13>0))

Até
Foxtri
Abel agradeceu por isso
Calculo - Prazo de Entrega

Veja se o anexo ajuda https://i.imgur.com/P13BYJI[…]

Estevaoba É isso mesmo, perfeito amigo, sa[…]

Prezados, Espero que possam me ajudar. Eu tenho u[…]

... e no final dela tem uma que salva o arquivo.[…]

Olá, Estou com dificuldade em montar uma […]

Bloqueio para editar célula

Coloquei na busca do Sábio Google ~~~&g[…]

Fala galera, estou precisando de uma luz em um dos[…]

Boa tarde amigos Tenho uma planilha nela s&atild[…]