Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
#66034
Boa noite pessoal, como próprio titulo diz, eu tenho uma planilha na qual ela faz cálculos automático dependendo dos valores que coloco.
Mas no momento de fazer a multiplicação está trazendo valores diferentes do que tem que ser.
Imaginando que vou multiplicar 183.820,00 X R$ 2,13. Se eu fizer o calculo selecionando as celulas exemplo (=F7*D7, =SOMA(F7*D7), MULT(F7;D7) ) que eu busque o valor de outra celula, ela traz O VALOR R$ 392.266,61 que seria o errado, se eu fizer o calculo selecionando a celular de 183,820,00 e colocar o valor 2,13 manualmente, faz calculo correto (=F7*2,13) 391.536,60.
VOU MANDAR ANEXO DE EXEMPLO
ajudem ......
PRODUTO.xlsx
Você não está autorizado a ver ou baixar esse anexo.
#66035
Olá, @MatheusCarreira .

O valor exibido em F15 é 2,13, porém o número armazenado naquela célula é R$ 2,13397130414648, por isso qualquer operação feita com 2,13 trará resultado diferente do resultado feito com F15.

Para constatar o valor armazenado em F15 aumente o número de casas decimais para 14 na formatação daquela célula.

Para contornar você pode utilizar a função ARRED() ou TRUNCAR() ~~> ex: =TRUNCAR(F11/F13;2)

Segue a planilha amigo, por favor, me ajude!!!

Existe alguma forma de contornar essa situa&cced[…]

Jonathaluis, bom dia! Primeiramente quero agradec[…]

Boa noite, caso alguém puder me ajudar fic[…]

Obrigado, Jonatha. Imagino que a fórmula n&[…]

Boa tarde, pessoal. Precisando de ajuda ou sugest[…]

Boas pessoal! Sou novo por aqui e tenho conhecimen[…]

@Vilmar estou usando a medida abaixo Valor Ul[…]