Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
  • Avatar do usuário
Por FELIXSC
#65974
Boa noite

Tenho uma tabela de vários itens e gostaria de colocar as repetições em coluna.
O CPF repete para cada entrada nas linhas. Gostaria de colocar essas entradas da linhas nas colunas .
O arquivo anexo tem um exemplo.
Obrigado
Exemplo.xlsx
Você não está autorizado a ver ou baixar esse anexo.
Avatar do usuário
Por Deciog
#65979
FELIXSC, Bom Dia.

Confere se é desta forma que desejas

Para a versão Excel antes de 2019, feche com CTRL + SHIFT + ENTER, são formula matricial

Se minha resposta foi útil, clique em obrigado é uma forma de agradecimento da ajuda

Decio
Você não está autorizado a ver ou baixar esse anexo.
Editado pela última vez por Deciog em 26 Jul 2021 às 09:31, em um total de 1 vez.
FELIXSC agradeceu por isso
Por FELIXSC
#65986
Décio. Ajudou muito.
Grato por dedicar esse tempo para ajudar.
Forte abraço :)
Deciog escreveu: 26 Jul 2021 às 08:04 FELIXSC, Bom Dia.

Confere se é desta forma que desejas

Para a versão Excel antes de 2019, feche com CTRL + SHIFT + ENTER, são formula matricial

Se minha resposta foi útil, clique em obrigado é uma forma de agradecimento da ajuda

Decio
Por FELIXSC
#65987
Foxtri
Grato pelo apoio, assim como o companheiro Decio as expressões atenderam perfeitamente.
Forte Abraço
Foxtri escreveu: 26 Jul 2021 às 08:31 Bom dia.
Segue mais uma opção.
Até
Foxtri

Boa tarde! Criar uma formatação con[…]

Renato, A planilha em anexo para precisa digitar[…]

Exportação CSV

Quando faço a exportação de u[…]

Em C5: =SEERRO(SE(PROCV(B3;'Registro Pendencia'!A[…]

Macro Relatório Diário

Bom dia pessoal! Preciso de ajuda para elaborar um[…]

Olá, @brunoangelo . Sugestão, d[…]

Calculo horas power query

Boa noite, pessoal Tenho um problema que ainda n&[…]

RESOLVIDO!!!