Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
#63590
Olá

Estou com uma tarefa que para mim está difícil de desenvolver, venho buscar auxílio.
Tenho uma base de dados contando a operação de várias viagens realizadas durante um período de tempo, preciso identificar em uma faixa horária personalizada a linha que o Carro estará realizando conforme faixa horária.
Na planilha anexo consta destacado em amarelo e dois exemplos preenchido com o resultado esperado e também ponto de "??" nos caso que a formula deverá preencher..

Planilha exemplo anexo!
Grato pela atenção!
Você não está autorizado a ver ou baixar esse anexo.
#63593
Veja se atende:
Código: Selecionar todos
=SEERRO(PROC(2;1/(($E$2:$E$307=$G3)*($B$2:$B$307<=H$2));$A$2:$A$307);"")
#63610
Veja no tópico do link abaixo umas dicas de como essa função trabalha.
https://www.excelforum.com/excel-formul ... 2-b10.html
Você pode obter mais informações se perguntar ao sábio Google.
Outra dica é acompanhar o cálculo da função via menu Fórmulas | Avaliar Fórmula. Nesse caso eu sugiro que você altere antes os intervalos na fórmula, assim ficará mais fácil para acompanhar a execução, por exemplo ~~~> =PROC(2;1/(($E$2:$E$10=$G3)*($B$2:$B$10<=H$2));$A$2:$A$10)
EXPE.TEXTO-PEGAR O ZERO

Boa noite, babdallas!! Tudo bom? Perfeito, era i[…]

Porcentagem em das porcentagens

=MÉDIA(A1:A6)

Perdão, anexei o arquivo errado sem querer.[…]

Oi gente tudo bem eu estou fazendo uma planilha on[…]

Pessoal, boa tarde!! Tenho uma planilha de horas […]

Boa tarde!! Alguém sabe uma fórmula[…]

Boa tarde!! Alguém consegue me ajuda com u[…]

Boa tarde!! Tenho uma planilha para calculo de ho[…]