Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
  • Avatar do usuário
#63503
Olá,
tenho uma planilha de folha de ponto que mostra horas trabalhadas e horas extras.
Minha Carga Horaria é de 8h. Estou tentando fazer uma formula que some as horas trabalhas excedidas mais as horas extras. Quando coloco as célula correspondente menos 8, não aceita! ESTOU COLOCANDO NA COLUNA I: =(H1-G1)+(F1-8:00) Dá erro na formula! ai tenho que procurar uma celular F que está com 8:00 exatos para usá-la no lugar do 8:00 na formula.
Outro problema que estou tendo é que quando coloco 24:00 ele muda para 0:00. Quando fica 24:00 aparece na célula: 01/01/1900 00:00:00.
Como resolvo isso?
Planilha em anexo.

Desde já agradeço
Você não está autorizado a ver ou baixar esse anexo.
Editado pela última vez por LeandroAssis em 06 Abr 2021 às 10:20, em um total de 1 vez.
#63506
Boas, @LeandroAssis ,
Vou tentar lhe ajudar.
No lugar de
Código: Selecionar todos
=(H1-G1)+(F1-8:00)
coloque
Código: Selecionar todos
=(H1-G1)+(F1-"8:00")
Já a dúvida das 24 horas não sei como resolver.
LeandroAssis agradeceu por isso
#63512
[quote=AfonsoMira post_id=63506 time=1617636440 user_id=16446]
Boas, [usermention=19386][color=#20B8D4]@LeandroAssis[/color][/usermention] ,
Vou tentar lhe ajudar.
No lugar de [code]=(H1-G1)+(F1-8:00)[/code] coloque [code]=(H1-G1)+(F1-"8:00")[/code]

Já a dúvida das 24 horas não sei como resolver.
[/quote]

NÃO ENCONTRO O LOCAL ONDE MARCAR QUE O TOPICO FOI RESOLVIDO.
fala que é do lado da resposta que te ajudou, mas não encontro.
Poderia me ajudar com isto também?
Grato!
#63514
O botão está desativado por causa de uma atualização do site.
O que o povo tem feito foi editar o título do tópico acrescentando um [RESOLVIDO] no final.

Bom dia! No ficheiro "Indicadores de Cronogr[…]

EXPE.TEXTO-PEGAR O ZERO

Boa noite, babdallas!! Tudo bom? Perfeito, era i[…]

Porcentagem em das porcentagens

=MÉDIA(A1:A6)

Perdão, anexei o arquivo errado sem querer.[…]

Oi gente tudo bem eu estou fazendo uma planilha on[…]

Pessoal, boa tarde!! Tenho uma planilha de horas […]

Boa tarde!! Alguém sabe uma fórmula[…]

Boa tarde!! Alguém consegue me ajuda com u[…]