Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
  • Avatar do usuário
#63485
Boa noite!!

Tenho uma planilha para folha de pagamento de janeiro a março e uma outra para holerite.
O que eu preciso é que na tela de holerite quando selecionar o funcionário e o mes, ele busque o nome das verbas, pois cada mes tem verbas de nomes diferentes.

Alguém sabe como unir um INDIRETO com PROCH, ou outra que não seja matricial?

Segue Planilha.

Obrigado!!
Você não está autorizado a ver ou baixar esse anexo.
#63487
Inovacao, Bom Dia.

Na célula H13 coloca esta formula

=PROCV($B$10;INDIRETO("'"&$I$2&"'!A2:G20");B13+1;0)

Confere se é desta forma que desejas

Se minha resposta foi útil, clique em obrigado é uma forma de agradecimento da ajuda

Decio

Bom dia! No ficheiro "Indicadores de Cronogr[…]

EXPE.TEXTO-PEGAR O ZERO

Boa noite, babdallas!! Tudo bom? Perfeito, era i[…]

Porcentagem em das porcentagens

=MÉDIA(A1:A6)

Perdão, anexei o arquivo errado sem querer.[…]

Oi gente tudo bem eu estou fazendo uma planilha on[…]

Pessoal, boa tarde!! Tenho uma planilha de horas […]

Boa tarde!! Alguém sabe uma fórmula[…]

Boa tarde!! Alguém consegue me ajuda com u[…]