Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
  • Avatar do usuário
Por Inovacao
#63436
Boa tarde!!

Alguém sabe como configurar esta planilha para que ao digitar o numero do CPF sem traços ou ponto, a planilha formate do jeito certo, e tambem aceite CPF que comece com o numero 0(ZERO) e restrinja a 11 números.

Segue planilha.

Obrigado!!
Você não está autorizado a ver ou baixar esse anexo.
#63441
Formatar célula (Ctrl+1), selecione Personalizado e no campo Tipo, cole este formato:
000"."###"."###-##
OK

Em Validação de dados, em Permitir, selecione "Comprimento do texto"
Em Dados, selecione "é menor ou igual a"
Em Máximo, digite 11
OK

Good luck!
Kledison agradeceu por isso
Por Inovacao
#63454
Boa tarde!!

Fiz exatamente como voce falou e não deu certo, fica aparecendo a mensagem de erro que coloquei em validação.

Segue Planilha.

Obrigado!!
Você não está autorizado a ver ou baixar esse anexo.
Avatar do usuário
Por Kledison
#63455
Boa tarde!

Você não fez a alteração na Validação de Dados conforme o mestre Estevão orientou, veja:

Imagem
Estevaoba agradeceu por isso

Bom dia! No ficheiro "Indicadores de Cronogr[…]

EXPE.TEXTO-PEGAR O ZERO

Boa noite, babdallas!! Tudo bom? Perfeito, era i[…]

Porcentagem em das porcentagens

=MÉDIA(A1:A6)

Perdão, anexei o arquivo errado sem querer.[…]

Oi gente tudo bem eu estou fazendo uma planilha on[…]

Pessoal, boa tarde!! Tenho uma planilha de horas […]

Boa tarde!! Alguém sabe uma fórmula[…]

Boa tarde!! Alguém consegue me ajuda com u[…]