Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
#63397
Pessoal, boa tarde,

eu tenho uma planilha que uso há anos e todo ano tenho o mesmo problema. O que ocorre é o seguinte, eu preciso fazer a correção monetária periodicamente e tenho uma segunda aba de planilha como um "banco de dados" dos índices que preciso utilizar.

Quando digito determinada data, a própria fórmula encontra o índice naquele mês e ano.

Acontece que todo ano, quando inclui um novo ano (por exemplo, de 2020 para 2021), ela deixa de funcionar. Eu realmente não sei o que fazer, tenho uma outra tabela e já pedi ajuda aqui outra vez e mesmo alterando a fórmula que arrumou na outra tabela, não consigo solucionar o problema.

Nesse caso, o erro começa a ocorrer quando tento obter dados do ano de 2021 (campo D121).

Alguém poderia me auxiliar em como solucionar esse problema? Obrigado.
CALCULO PENSAO - NOVEMBRO2020.xlsx
Você não está autorizado a ver ou baixar esse anexo.

Bom dia! No ficheiro "Indicadores de Cronogr[…]

EXPE.TEXTO-PEGAR O ZERO

Boa noite, babdallas!! Tudo bom? Perfeito, era i[…]

Porcentagem em das porcentagens

=MÉDIA(A1:A6)

Perdão, anexei o arquivo errado sem querer.[…]

Oi gente tudo bem eu estou fazendo uma planilha on[…]

Pessoal, boa tarde!! Tenho uma planilha de horas […]

Boa tarde!! Alguém sabe uma fórmula[…]

Boa tarde!! Alguém consegue me ajuda com u[…]