Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
Avatar do usuário
Por Jotapecast
#63308
Bom dia caros utilizadores,

Preciso de ajuda para encontrar, se é que existe, uma função/fórmula para obter os resultados que pretendo no ficheiro que envio em anexo.

Basicamente preciso obter o resultado de:

Total de m3 = 25m3
Sabendo que cada carga são 3m3

Se fizer a conta 25/3 = 8,3333

Contudo, o resultado deverá ser 9, porque cada carga é considerada 3m3, por isso 8 cargas * 3m3 = 24m3 + 1 carga * 1m3 = 25m3, num total foram 9 cargas.

Outro exemplo, total de m3 = 7m3, o resultado serão 3 cargas
Outro exemplo, total de m3 = 2m3, o resultado será 1 carga

Existe alguma função/fórmula para este cálculo?

Agradeço desde já a ajuda se possível!
Você não está autorizado a ver ou baixar esse anexo.
#63309
Jotapecast, Bom dia.

Para fazer exatamente o que você quer, utilize essa fórmula:

Português:
=ARREDONDAR.PARA.CIMA(A4/D4;0)

Inglês:
=ROUNDUP(A4/D4;0)

Era isso o que você queria?
Espero ter ajudado.
Jotapecast agradeceu por isso
#63363
Jotapecast, Boa noite.

Obrigado pelo feedback.

Fico feliz em ter ajudado você.

Tenha um ótima semana!

Bom dia! No ficheiro "Indicadores de Cronogr[…]

EXPE.TEXTO-PEGAR O ZERO

Boa noite, babdallas!! Tudo bom? Perfeito, era i[…]

Porcentagem em das porcentagens

=MÉDIA(A1:A6)

Perdão, anexei o arquivo errado sem querer.[…]

Oi gente tudo bem eu estou fazendo uma planilha on[…]

Pessoal, boa tarde!! Tenho uma planilha de horas […]

Boa tarde!! Alguém sabe uma fórmula[…]

Boa tarde!! Alguém consegue me ajuda com u[…]