Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
#62629
Olá,

Criei uma fórmula =(DATADIF(B2;HOJE();"Y")) na coluna C2

Mas quando eu digito: sem data, na Coluna B2, surge essa palavra de erro: #VALOR!

Como faço para não aparecer a palavra de erro: #VALOR! e sim: Sem Data na coluna C2

Segue em anexo planilha para estudo com fórmulas.
Editado pela última vez por brenohuff em 10 Mar 2021 às 12:00, em um total de 1 vez.
#62631
Boas,
Veja se é isto que deseja:
Teste (Data Nascimento).xlsx
Você não está autorizado a ver ou baixar esse anexo.
brenohuff agradeceu por isso
#62636
Foi um prazer poder ajudar. :)

Bom dia! No ficheiro "Indicadores de Cronogr[…]

EXPE.TEXTO-PEGAR O ZERO

Boa noite, babdallas!! Tudo bom? Perfeito, era i[…]

Porcentagem em das porcentagens

=MÉDIA(A1:A6)

Perdão, anexei o arquivo errado sem querer.[…]

Oi gente tudo bem eu estou fazendo uma planilha on[…]

Pessoal, boa tarde!! Tenho uma planilha de horas […]

Boa tarde!! Alguém sabe uma fórmula[…]

Boa tarde!! Alguém consegue me ajuda com u[…]