Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
#62587
Boa Noite carissimos,

Sou estreante aqui no forum, e curioso no excel. Entretanto estou com um "problema" que não estou a entender o porquê.

Na formula em baixo devolve um resultado de 2 registo, que é o que eu quero.

=SE.ERRO(CONTAR.SE.S('[Titulos - Validação Documental.xlsx]Base'!$O$3:$O$2000; ">" & FIMMÊS(DATA(2020;12;1);1);'[Titulos - Validação Documental.xlsx]Base'!$O$3:$O$2000;"<" & FIMMÊS(DATA(2021;1;1);1);'[Titulos - Validação Documental.xlsx]Base'!$B$3:$B$2000;"OCB";'[Titulos - Validação Documental.xlsx]Base'!$Q$3:$Q$2000;$E135);"")

Mas eu queria para não ter que definir o critério OCB e em vez disso por exemplo a letra Ccom esta formula

=SE.ERRO(CONTAR.SE.S('[Titulos - Validação Documental.xlsx]Base'!$O$3:$O$2000; ">" & FIMMÊS(DATA(2020;12;1);1);'[Titulos - Validação Documental.xlsx]Base'!$O$3:$O$2000;"<" & FIMMÊS(DATA(2021;1;1);1);SEG.TEXTO('[Titulos - Validação Documental.xlsx]Base'!$B$3:$B$2000;2;1)"C";'[Titulos - Validação Documental.xlsx]Base'!$Q$3:$Q$2000;$E135);"")

Mas não devolve resultado.
Ou seja eu quero procurar um carater (juntamento com as outras condições) e devolver um numero de registos, que neste caso seriam 2

Obrigado desde já pela ajuda
#62590
RuiGuerreiro, Boa noite.

Como você não especificou onde deve estar a letra C no critério, lhe passo algumas possibilidades:

1) Letra C no início: ;"C*"

2) Letra C no final: ;"*C"

3) Letra C no em qualquer lugar: ;"*C*"

Era isso o que você queria?

Espero ter ajudado
RuiGuerreiro agradeceu por isso
Ajuda sobre Codigo

Galera precisava de uma ajuda vi um vídeo n[…]

o problema está no fato de vc ter agrupamen[…]

Botão delete

Obrigado pela ajuda (y) :) Saudaçõe[…]

Formatação para impressão de etiquetas

é bem chatinho isso pois os dados nessa col[…]

Contagem de dados repetidos

Seguem 2 opções. eu queria ente[…]

procurar e inserir linhas

se eu entendi bem, vc quer uma macro que te arrume[…]

Atualizar Fonte de Dados da Tabela Dinâmica

fico contente que tenha dado certo. Não do[…]

não sei se já resolveu, mas as linha[…]