Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
#62408
Boa noite. Tenho duas planilhas, uma com cep inicial e cep final e a outra com cep fixo. Preciso verificar se algum valor entre o cep inicial e o cep final encontra-se na outra planilha de cep fixo.
#62437
FAS1978, Boa tarde.

1) Como os dados estão dispostos na sua planilha inicial?
2) Como você deseja que a resposta apareça na planilha?

Sem conhecer a planilha e o resultado desejado fica muito mais difícil de lhe sugerir uma solução eficaz.

Suponha:
Planilha 1:
CEP INICIAL -----> A1:A100
CEP FINAL -------> B1:B100

Planilha 2:
CEF FIXO: A1:A50

Faça: Planilha 2 - B1-----> =CONTSES(Planilha1!A1:A100; "<=" & A1; B1:B100; ">=" & A1)

Se diferente de zero quer dizer que ele está em algum intervalo da planilha 1.

Isso é só um exemplo.

Qual tipo de resultado você pretende?

Esperamos poder ajudá-lo.
FAS1978 agradeceu por isso
#62443
Marcílio, obrigado pelo retorno.
Anexei um xls de exemplo. Preciso do seguinte: dentro da planilha 2 quero saber se cada cada valor entre um range de CEP inicial e CEP final existe na planilha 1.
Você não está autorizado a ver ou baixar esse anexo.
#62444
FAS1978 escreveu: 23 Fev 2021 às 16:07 Marcílio, obrigado pelo retorno.
Anexei um xls de exemplo. Preciso do seguinte: dentro da planilha 2 quero saber se cada cada valor entre um range de CEP inicial e CEP final existe na planilha 1.
Você não está autorizado a ver ou baixar esse anexo.
#62450
FAS1978, Boa noite.

Segue o exemplo como sugestão para você:

CEPs-OK.xlsx

Na Plan2 mostra em cada intervalo, quantos CEPs FIXOS estão presentes.

Na Plan1 mostra qual CEP FIXO está presente em intervalos da Plan2.

Com essas informações você pode trabalhar para que elas apareçam de formas diferentes, cores e etc.

Era isso o que você precisava?

Espero ter ajudado.
Você não está autorizado a ver ou baixar esse anexo.
FAS1978, osvaldomp agradeceu por isso
Ajuda sobre Formulario

Estou tendo problema no lançamento do formu[…]

Experimente: =SE(OU(CONT.VALORES(A2;D2;E2)<3;[…]

Criação de Conta Gratuita

Kledison, COnsegui pelo link que vc enviou Obriga[…]

DataAtual + NºSérie

Experimente: =TEXTO(HOJE();"AAA.MM.DD"[…]

Boa tarde, AfonsoMira Grato, por atender a minha[…]

Função PROCV com SE.ERRO

A opção encontra-se desativada por e[…]

Boa tarde Foxtri Serviria se fosse em VBA. E tem […]

Foi um prazer poder ajudar. :)