Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
  • Avatar do usuário
#61667
Pessoal, boa noite!

Pode ser uma dúvida de iniciante, mas eu travei pra resolver esse problema.

Tenho uma planilha simples, com informações sobre as OS que são abertas para um setor.

OS Prazo Qual a origem da demanda? Importância Urgência
4457 30/03/2021 Novo Cliente Importante Não urgente
3325 31/03/2021 Cliente da Base Importante Não urgente
2561 15/02/2021 Parceiro Importante Não urgente
3145 31/01/2021 Equipe interna Não importante Urgente

Tentei fazer um índice+corresp para buscar todas as OS que são Importantes + Não urgente. Porém só consigo trazer o 1° resultado.

{=ÍNDICE($A$25:$A$60;CORRESP("Importante"&"Não urgente";$D$25:$D$60&$E$25:$E$60;0))}

Na Célula A1 Aparece o resultado 4457. Na célula A2 também aparece o resultado 4457.

Como faço pra buscar o 2°, 3° resultado e assim por diante?

Abs,
Eraldo
#61673
Eraldofonseca, Bom Dia.

O ideal é sempre postar um modelo pois as formula são especificas para linha e colunas

Para a versão Excel antes de 2019, feche com CTRL + SHIFT + ENTER, são formula matricial

Confere se é desta forma que desejas

Se minha resposta foi útil, clique em obrigado é uma forma de agradecimento da ajuda

Decio
Você não está autorizado a ver ou baixar esse anexo.
PauloSouza897 agradeceu por isso
Procurar valor em um texto

=ESQUERDA(V2;LOCALIZAR(",";V2)-1) Conseg[…]

cont.se com ext.texto

Bom dia, Estou tentando unir as fórmula[…]

Ventura , Bom dia. Obrigado pelo feedback. Fico[…]

thaisdoo , Bom dia. Obrigado pelo feedback. Fic[…]

Você não esta conseguindo porque os […]

Ajuda com botões em linhas.

Veja se esta solução ajuda. Funcion[…]

Segue uma ideia. Aplique Formataçã[…]

Boa tarde, AfonsoMira. Funciona sim... Muito obri[…]