Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
Por JMCNETO
#61546
boa tarde amigos,
anexei um arquivo com minha dificulade.
gostaria que na celula o resultado a ser infomado fosse o maior valor entre duas datas, não quero a soma dos valores e sim o maior valor que contivesse no intervado.

grato pela colaboração.
abraço,
JMCNETO
Você não está autorizado a ver ou baixar esse anexo.
#61548
Fórmula matricial. Cole e confirme com Ctr+Shift+Enter, em vez de apenas Enter:
Código: Selecionar todos
=MÁXIMO(SE(D3:G3>=E9;SE(D3:G3<=E10;D6:G6)))
Se estiver usando Excel na versão 2019 ou 365, pode usar a função MÁXIMOSES em fórmula não matricial.

Good luck!

Veja se atende. Selecione B4:G7 | menu Pág[…]

Ajuda sobre Formulario

mano valeu muito, deu certo coloquei em todos as l[…]

DataAtual + NºSérie

Entendi. Obrigado novamente pela explicaç&a[…]

@Angra , o botão para marcar resolvido[…]

Quero comparar as colunas sim, que neste caso s&[…]

Achei a dúvida bem interessa mas acho que o[…]

Experimente: =SE(OU(CONT.VALORES(A2;D2;E2)<3;[…]

Criação de Conta Gratuita

Kledison, COnsegui pelo link que vc enviou Obriga[…]