Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
#61535
Olá pessoal, espero que estejam bem.

Tenho uma coluna com valores que se repetem, preciso numerar esses valores pulando os que se repetem. Vejam o exemplo:

1 cavalo
2 gato
cavalo
3 cachorro
4 coelho
gato
5 vaca

É isso pessoal, fico muito grato com a ajuda.
#61537
Coloque o número 1 em A1 e em A2 cole uma cópia da fórmula abaixo e em seguida arraste pela coluna.
Código: Selecionar todos
=SE(CONT.SE(B$1:B1;B2)=0;MÁXIMO(A$1:A1)+1;"")
Vop452 agradeceu por isso
Por Vop452
#61556
Pessoal valeu!

Ambas as fórmulas funcionaram, e melhor que consegui entender o que cada uma faz.
osvaldomp agradeceu por isso

Veja se atende. Selecione B4:G7 | menu Pág[…]

Ajuda sobre Formulario

mano valeu muito, deu certo coloquei em todos as l[…]

DataAtual + NºSérie

Entendi. Obrigado novamente pela explicaç&a[…]

@Angra , o botão para marcar resolvido[…]

Quero comparar as colunas sim, que neste caso s&[…]

Achei a dúvida bem interessa mas acho que o[…]

Experimente: =SE(OU(CONT.VALORES(A2;D2;E2)<3;[…]

Criação de Conta Gratuita

Kledison, COnsegui pelo link que vc enviou Obriga[…]