Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
#60887
Olá Pessoal,

Estou com dificuldade em fazer uma contagem de colaboradores de atestado entre período de datas, anexei uma planilha representando um exemplo com algumas informações. Tenho uma base de dados que consta vários registros de colaboradores que estão de atestados com data início e fim, preciso contar quantos colaboradores estão simultaneamente de atestado no mesmo dia.

Aguardo!
Você não está autorizado a ver ou baixar esse anexo.
Por osvaldomp
#60889
Cole uma cópia da fórmula abaixo em F3 e arraste para a direita.
Código: Selecionar todos
=CONT.SES($B1:$B20;"<="&F2;$C1:$C20;">="&F2)

obs. o resultado correto em G3 é 3 e não 1 como você colocou.
anacletotranstusa agradeceu por isso

Coloque o número 1 em A1 e em A2 cole uma c[…]

Boa noite. Sou novo no VBA, veja se resolve o seu […]

Top, asism ficou bem melhor, Muito Obrigado

Erro em tempo de Execução...

Bom dia amigos, neste código abaixo esta da[…]

Boa tarde. Segue uma opção. At&ea[…]

Leitura de planilha fechada

Consegui explicar :) :shock: :?: :?: N&at[…]

Bom-dia! Numa pasta do servidor [ D:\Server\BemVi[…]

Enviando email outlook

Boa tarde! Estou usando o codigo abaixo e esta fun[…]