Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
Por Strogonoff
#60021
Ola boa noite
Para concatenar qualquer coisa no Excel use o & (e comercial)
Por exemplo Você tem 2 variaveis
v = 12345 e y = 5742 colocado = v & y ficara 123455742
ou então = "rua "& v ficara rua 12345...
Seria isso?
Inovacao agradeceu por isso
Por Inovacao
#60023
Na verdade o que preciso é o seguinte, segue exemplos:

EXEMPLO1:
Tem na célula A1 = "META MENSAL"; A2= " 2.350,00"

EXEMPLO2:
Tem na célula A1 = "META MENSAL"; A2= " R$ 2.350,00"

EXEMPLO3:
Tem na célula A1 = "DATA"; A2= "30/10/2020"

Obrigado!!
Por Strogonoff
#60025
Inovacao escreveu: 27 Out 2020 às 23:38 Na verdade o que preciso é o seguinte, segue exemplos:

EXEMPLO1:
Tem na célula A1 = "META MENSAL"; A2= " 2.350,00"

EXEMPLO2:
Tem na célula A1 = "META MENSAL"; A2= " R$ 2.350,00"

EXEMPLO3:
Tem na célula A1 = "DATA"; A2= "30/10/2020"

Obrigado!!
boa noite
Em todos os casos coloque na celula A3 = a1 & " "&A2
essas haspas vazias para não grudar os valores
sem ela ficaria META MENSAL2350 E COM AS HASPAS META MENSAL 2350
Inovacao agradeceu por isso
Avatar do usuário
Por Deciog
#60029
Inovacao, Bom Dia.


Faz as formulas desta forma

=A1&" "&TEXTO(B1;"#.##0,00")

Se minha resposta foi útil, clique em obrigado é uma forma de agradecimento da ajuda

Decio
Inovacao agradeceu por isso
Por osvaldomp
#60033
Código: Selecionar todos
=SE(A1="DATA";A1&" "&TEXTO(A2;"DD/MM/AAAA");A1&" "&TEXTO(A2;"#.000,00"))
Inovacao agradeceu por isso
Por Inovacao
#60043
Bom dia!!

Alguém sabe como eu faço para adaptar esse texto, aonde somente o C20 esta no seguinte formato: 0.000,00

=CONCATENAR("Relatório de Vendas por metas - ";CONCATENAR("Vendedor: ";F4;" - Período: ";D4;" - Meta anual: ";C20))


Obrigado!!
Avatar do usuário
Por Deciog
#60045
inovacao

Faça desta forma

=CONCATENAR("Relatório de Vendas por metas - ";CONCATENAR("Vendedor: ";F4;" - Período: ";D4;" - Meta anual: ";TEXTO(C20;"#.##0,00")))

Se minha resposta foi útil, clique em obrigado é uma forma de agradecimento da ajuda

Decio
Inovacao agradeceu por isso
Avatar do usuário
Por Deciog
#60050
Senhores(as)

Estou postando esse modelo com funções do Excel 4 para seus estudos, não é Macro mas tem que habilitar Macro para a função funcionar, espero que gostem

Se minha resposta foi útil, clique em obrigado é uma forma de agradecimento da ajuda

Decio
Você não está autorizado a ver ou baixar esse anexo.
Inovacao agradeceu por isso

Segue uma ideia, veja se aproveita. 1. elabore um[…]

Pessoal, ao salvar minha tabela dinâmica no […]

DÚVIDA: Como gerar a data final?

Isso mesmo Strogonoff, muito obrigado! Sobre a su[…]

Variáveis em um Dashboard

Você precisa de um gráfico dinâ[…]

Bom dia! Estou precisando de uma ajuda com SQL e V[…]

Como você não informou o horár[…]

Como abrir tela de Logon do SAP ECC?

@FAMenezes , Tudo bom... sei que já faz um[…]

Rotina e Macro

Oi. Tenho uma planilha com um jogo. Nele os partic[…]