Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
Por Brodabr
#59967
Olá,

Uma empresa aluga equipamentos e cobra do cliente o frete para a entrega do mesmo. Caso o mesmo entregador leve e recolha o equipamento, ele receberá o valor integral do frete. Caso ele entregue o equipamento e outro entregador faça a coleta do mesmo, ele receberá somente metade do valor do frete, conforme tabela abaixo que ilustra os quatro casos possíveis.

Dúvida: como calcular o valor que João e Paulo recebem?

Frete Entrega Coleta João Paulo
x João João x 0
x Paulo Paulo 0 x
x João Paulo x/2 x/2
x Paulo João x/2 x/2

Grato.
Avatar do usuário
Por Estevaoba
#59974
A fórmula pode ser assim, conforme planilha anexa:
=SE(CONT.SE($B2:$C2;D$1)=2;$A2;SE(CONT.SE($B2:$C2;D$1)=1;$A2/2;0))
Good luck!
Você não está autorizado a ver ou baixar esse anexo.
Avatar do usuário
Por Estevaoba
#59977
Ou esta mais simples em D2 copiada para a direita e para baixo:
=$A2*CONT.SE($B2:$C2;D$1)/2

Ab.
Brodabr agradeceu por isso
Por Strogonoff
#59979
Mais uma opção, inclusive trabalhando valores para X
Você não está autorizado a ver ou baixar esse anexo.

Segue uma ideia, veja se aproveita. 1. elabore um[…]

Pessoal, ao salvar minha tabela dinâmica no […]

DÚVIDA: Como gerar a data final?

Isso mesmo Strogonoff, muito obrigado! Sobre a su[…]

Variáveis em um Dashboard

Você precisa de um gráfico dinâ[…]

Bom dia! Estou precisando de uma ajuda com SQL e V[…]

Como você não informou o horár[…]

Como abrir tela de Logon do SAP ECC?

@FAMenezes , Tudo bom... sei que já faz um[…]

Rotina e Macro

Oi. Tenho uma planilha com um jogo. Nele os partic[…]