Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
Por ianbernardof 15 Set 2020 às 00:23
Membro Novato
Mensagens: 1
Reputação: 0
#58847
Olá pessoal, tudo bem?

Estou usando esta formula abaixo para que o cont.ses busque numa coluna de minhas abas a informação de "Mensalidade Funcional" ou "Mensalidade Funcional Soccer", caso ela encontre esta informação é para ser informado em uma célula especifica a informação de "Pago". Até ai tudo bem, porém, a mesma só roda normal quando só insiro a informação de apenas uma mensalidade, exemplo: "Mensalidade Funcional". Porém quando insiro mais uma informação de localização (Mensalidade Funcional Soccer) a mesma sempre me retorna a informação de "Não Pago"

=SE(CONT.SES(Set!$E$5:$E$1004;"Mensalidade Funcional"; Set!$E$5:$E$1004;"Mensalidade Funcional Soccer";Set!$F$5:$F$1004;REL_pgto!$C5)>=1;"Pago";SE($AM$2>=$AM$3;"Não Pago";"Aguardando"))

Podem me ajudar?
Avatar do usuário
Por Estevaoba 15 Set 2020 às 02:42
Membro 5 Estrelas
Mensagens: 787
Reputação: 373
#58849
Bem-vindo ao fórum.
Tente desta forma:
Código: Selecionar todos=SE(SOMARPRODUTO(CONT.SES(Set!$E$5:$E$1004;{"Mensalidade Funcional"; "Mensalidade Funcional Soccer"};Set!$F$5:$F$1004;REL_pgto!$C5))>=1;"Pago";SE($AM$2>=$AM$3;"Não Pago";"Aguardando"))

Good luck!