Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
Por jmarcelosp 11 Set 2020 às 09:37
Membro Novato
Mensagens: 53
Reputação: 2
#58700
Olá Pessoal

Estou tentando segregar informações da coluna B, uma parte consegui, a outra estou usando a fórmula abaixo e está dando excesso de informações.

=SEERRO(SEERRO(ESQUERDA(EXT.TEXTO(B10;SEERRO(PROCURAR(" ";B10;NÚM.CARACT(SEERRO(ESQUERDA(B10;LOCALIZAR(" ";B10));ESQUERDA(B10;PROCURAR("/";B10;1)-1))))+1;PROCURAR("/";B10;NÚM.CARACT(SEERRO(ESQUERDA(B10;LOCALIZAR(" ";B10));ESQUERDA(B10;PROCURAR("/";B10;1)-1))))+1);20);PROCURAR(" ";EXT.TEXTO(B10;SEERRO(PROCURAR(" ";B10;NÚM.CARACT(SEERRO(ESQUERDA(B10;LOCALIZAR(" ";B10));ESQUERDA(B10;PROCURAR("/";B10;1)-1))))+1;PROCURAR("/";B10;NÚM.CARACT(SEERRO(ESQUERDA(B10;LOCALIZAR(" ";B10));ESQUERDA(B10;PROCURAR("/";B10;1)-1))))+1);20);1));EXT.TEXTO(B10;SEERRO(PROCURAR(" ";B10;NÚM.CARACT(SEERRO(ESQUERDA(B10;LOCALIZAR(" ";B10));ESQUERDA(B10;PROCURAR("/";B10;1)-1))))+1;PROCURAR("/";B10;NÚM.CARACT(SEERRO(ESQUERDA(B10;LOCALIZAR(" ";B10));ESQUERDA(B10;PROCURAR("/";B10;1)-1))))+1);20));"")

Grato
Apenas usuários registrados podem ver ou baixar anexos.
Por babdallas 11 Set 2020 às 10:38
Excel Expert
Mensagens: 3196
Reputação: 1382
#58707
O que você deseja extrair da coluna B? Explique com exemplo, mostrando o resultado esperado, por favor.
Avatar do usuário
Por Deciog 12 Set 2020 às 08:08
Membro 5 Estrelas
Mensagens: 1547
Reputação: 823
#58758
jmarcelosp , Bom Dia.

Confere se é desta forma que desejas

Se minha resposta foi útil, clique em obrigado é uma forma de agradecimento da ajuda

Decio
Apenas usuários registrados podem ver ou baixar anexos.