Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
Por Abel
#66051
EU GOSTARIA DE CONTAR QUANTAS VEZES UMA DATA APARECE EM UMA COLUNA E PULAR DE COLUNA (MÊS) QUANDO O MÊS VIRAR.

ESTAR TUDO MELHOR EXPLICADO NO EXCEL (ANEXADO).
Você não está autorizado a ver ou baixar esse anexo.
Avatar do usuário
Por Foxtri
#66053
Boa tarde
Veja se a fórmula abaixo realiza o que deseja.

=SOMARPRODUTO(($B$3:$M$3=TEXTO(DATA(ANO(HOJE());MÊS(HOJE());1);"MMM"))*($B$4:$M$13<>""))

Até
Foxtri
Abel agradeceu por isso
Avatar do usuário
Por Foxtri
#66054
Olá
Como a tabela de dias é preenchida com formulas.

A fórmula que enviei precisa se assim:
=SOMARPRODUTO(($B$3:$M$3=TEXTO(DATA(ANO(HOJE());MÊS(HOJE());1);"MMM"))*($B$4:$M$13>0))

Até
Foxtri
Abel agradeceu por isso

Por favor, envia uma amostra das suas bases de dad[…]

Boa tarde! Criar uma formatação con[…]

Renato, A planilha em anexo para precisa digitar[…]

Exportação CSV

Quando faço a exportação de u[…]

Em C5: =SEERRO(SE(PROCV(B3;'Registro Pendencia'!A[…]

Macro Relatório Diário

Bom dia pessoal! Preciso de ajuda para elaborar um[…]

Olá, @brunoangelo . Sugestão, d[…]

Calculo horas power query

Boa noite, pessoal Tenho um problema que ainda n&[…]