Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
Por nataliasoares1
#61782
Gente seguinte eu só queria pega os produtos com descrição e codigos iguais o que se repetir com a mesma descrição ira somar como eu fiz na planilha porem eu não sei o que usa
ja tentei com somase procv soma estou realmenter perdido

obrigada desde já
Imagem
Avatar do usuário
Por AfonsoMira
#61783
Boas experimente algo deste tipo em "E1" e depois arraste para baixo:
Código: Selecionar todos
=CONT.SE(C:C;C2)
Caso não de certo, por favor anexe o ficheiro para podermos testar melhor as fórmulas. :)
nataliasoares1 agradeceu por isso
Por nataliasoares1
#61785
DEU CERTO! OBRIGADA QUERIA SABER SE TERIA OUTRA FUNÇÃO DIFERENTE ESSE CONTAS AS LINHAS POREM TEM ALGUM QUE CONTE E OS IGUAIS ELAS SOME POREM APAGUE O OUTRO IGUAL ?

=CONT.SE(B:B;B2)

MAIS SIMPLISMENTE AMEI MITO OBRIGADA MESMO!
Avatar do usuário
Por AfonsoMira
#61787
Não percebi a sua dúvida?
Por nataliasoares1
#61793
AfonsoMira escreveu: 27 Jan 2021 às 09:54 Não percebi a sua dúvida?

assim oh o que esta marcado de vermelho vamos supor que seja o mesmo livro no caso a mesma descrição certo!
quando tive 2 produtos iguais eu queria eliminar 1 da descrição, mais que ele somasse com o outro que esta lá .
e também queria tira do total esses 199 que são as linhas que falta a ser preenchidas :shock:
desculpa o incomodo :oops:

embora que essa função : =CONT.SE(B:B;B2) já me ajudou bastante ! porem queria saber se é possível do jeito que to querendo para fica mais organizada e fofa :D :D :D :D :D :D :D
Imagem
Ajuda sobre Codigo

Galera precisava de uma ajuda vi um vídeo n[…]

o problema está no fato de vc ter agrupamen[…]

Botão delete

Obrigado pela ajuda (y) :) Saudaçõe[…]

Formatação para impressão de etiquetas

é bem chatinho isso pois os dados nessa col[…]

Contagem de dados repetidos

Seguem 2 opções. eu queria ente[…]

procurar e inserir linhas

se eu entendi bem, vc quer uma macro que te arrume[…]

Atualizar Fonte de Dados da Tabela Dinâmica

fico contente que tenha dado certo. Não do[…]

não sei se já resolveu, mas as linha[…]